Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: [SOLVED] PST Import Tool "Appointment with Uid[]..." warning

  1. #21
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    I already made sure everyone in this thread had it long before (just didn't reply here).
    Attaching 5.0.5 PST & Exchange Wizards here temporarily for now, as not everyone has support portal access.
    This issue is solved in GNR, integration to FRANKLIN is under consideration.
    Attached Files Attached Files

  2. #22
    Join Date
    Apr 2008
    Location
    France
    Posts
    48
    Rep Power
    7

    Default

    Same problem appears on 5.0.9 !!!
    Can't import all calendars

    EDIT : works with 5.0.5 migration tool
    Last edited by kaltera; 09-16-2008 at 02:36 AM.
    3 Release 5.0.16_GA_2313.UBUNTU6 Network edition
    AND
    1 Release 6.0.0_BETA2_1547.UBUNTU8 UBUNTU8 FOSS edition

  3. #23
    Join Date
    Sep 2008
    Posts
    14
    Rep Power
    7

    Default

    Confirming that 5.0.9 is not working for pst import. Using 5.0.5.

  4. #24
    Join Date
    Aug 2008
    Location
    Montreal
    Posts
    31
    Rep Power
    7

    Default

    Can we use this version instead of 5.09 even to migrate mail and contacts or should we use 5.05 only to import calendars?
    ZCS 6.05 on CentOS 5.3 (VMWare ESX 4)

  5. #25
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    AFAIK, you can use it to import everything.

  6. #26
    Join Date
    Mar 2008
    Posts
    18
    Rep Power
    7

    Default

    What is the best way to have the most success when using this tool for when importing several users at a time?

    process one at a time, or more than one?
    Concurrency -Number of mailboxes to import simultaneously

    On failure re-run import excluding what has already been imported(ignore previously imported items) when previous import had errors?

    As with version 5.0.5 of the exchange migration wizard running against a 5.0.9 server I'm getting several
    "Failed to open message error (8004010f) eid (.....)"
    Failed to process to many errors.

    thanks
    Rhel 5 64bit
    zimbra network eval 6.0.5

    Clients Win XP SP3/ firefox 3

Similar Threads

  1. PST Import Wizard / Exchange migration Tool
    By Ced91 in forum Migration
    Replies: 0
    Last Post: 03-05-2008, 12:51 AM
  2. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  3. [SOLVED] PST import tool, error limit reached
    By Mike Scholes in forum Administrators
    Replies: 6
    Last Post: 12-14-2007, 09:16 AM
  4. [SOLVED] How do I get the PST import utility
    By Mike Scholes in forum Administrators
    Replies: 3
    Last Post: 12-12-2007, 02:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •