Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: [SOLVED] PST Import Tool "Appointment with Uid[]..." warning

  1. #1
    Join Date
    Dec 2007
    Posts
    238
    Rep Power
    8

    Default [SOLVED] PST Import Tool "Appointment with Uid[]..." warning

    I've cleaned out the calendar and run the import tool to get appointments imported from a local pst file. I've done this loads of times before without a problem. This time it's 5.0.7 on F7 and every appointment generates a warning;

    Appointment with Uid[] has already been migrated, hence skipping it.

    Regardless of settings including "Ignore previously imported items" all I get is the warning above and nothing gets imported.

  2. #2
    Join Date
    Dec 2007
    Posts
    238
    Rep Power
    8

    Default

    The original problem was with ZCSPSTImportWizard-5.0.7_GA_2411.exe. I tried again with ZCSPSTImportWizard-5.0.1_GA_1900.exe and they imported OK. The problem seems to be with the new 5.0.7 version of the import tool.

  3. #3
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Could you file a bug?

    Also if you have a chance to try the same PST (against a test account) using the 5.0.6 tool that would help (let me know if you need a copy) so we can see if it's a regression from .6 or if we have to look farther back and compare .5/.4/.2 code differences.

  4. #4
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  5. #5
    Join Date
    Dec 2007
    Posts
    238
    Rep Power
    8

    Default

    No problem, I do need a copy of 5.0.6 though, that's not one I downloaded.

    Mike

  6. #6
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    < 3mb so just went ahead and emailed a copy to your forum address.

  7. #7
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    i experienced this with 1 account with 5.0.6 but i thought clearing thecalendar and rerunning it to import calendar only fixed I really don't remember though

  8. #8
    Join Date
    Dec 2007
    Posts
    238
    Rep Power
    8

    Default

    The import failed using the 5.0.6 import tool you sent me, re-started with 5.0.1 and it's importing OK.

  9. #9
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Sent you .5 '.4' .3 .2 anyways, though QA in the bug sees .5 is fine (& someone else notes .2 -exchange wizard that is- was fine)
    Last edited by mmorse; 07-07-2008 at 06:54 AM.

  10. #10
    Join Date
    Dec 2007
    Posts
    238
    Rep Power
    8

    Default

    OK the results are as follows;

    2. Works
    3. Works
    5. Works

    You sent me 3 twice so I didn't have 4 but I guess it's OK, looks like the break was 5-6

Similar Threads

  1. PST Import Wizard / Exchange migration Tool
    By Ced91 in forum Migration
    Replies: 0
    Last Post: 03-05-2008, 01:51 AM
  2. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  3. [SOLVED] PST import tool, error limit reached
    By Mike Scholes in forum Administrators
    Replies: 6
    Last Post: 12-14-2007, 10:16 AM
  4. [SOLVED] How do I get the PST import utility
    By Mike Scholes in forum Administrators
    Replies: 3
    Last Post: 12-12-2007, 03:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •