Results 1 to 6 of 6

Thread: How to remove the MTA ?

  1. #1
    Join Date
    Oct 2005
    Posts
    11
    Rep Power
    10

    Default How to remove the MTA ?

    Hi can I remove the MTA part of an existing Zimbra installation?

    Thanks in advance,
    EriSan

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Are far as I know, you can't - that's central to Zimbra. Why would you want to do that? What is it that you're trying to achieve?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    You could not install it, but the system won't work. Search the forums for info on "I already have postfix, I don't want to re-install your version"

  4. #4
    Join Date
    Oct 2005
    Posts
    11
    Rep Power
    10

    Default

    Here's what i did:

    Install Zimbra on server 1 (all components)
    Install Zimbra on server 2 (Only MTA & SNMP)

    (I wanted to remove the MTA on server 1 and use only MTA on server 2, but since i didn't find a way to eliminate MTA on server 1, i moved ahead)

    Everything worked fine, but the 2nd server was not performant enough.

    So i did a ./install.sh -u on the 2nd server in the "hope" it would not only remove it from server 2 but ALSO remove the registration on server 1 which didn't happened.

    So question now is: How do I "unregister" the 2nd server on the 1st server?

    EriSan
    Last edited by EriSan500; 03-05-2006 at 12:41 PM.

  5. #5
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    To remove the mta on server 1:
    zmprov ms server1 -zimbraServiceEnabled mta -zimbraServiceEnabled antispam -zimbraServiceEnabled antivirus

    To unregister server2:
    zmprov ds server2

  6. #6
    Join Date
    Oct 2005
    Posts
    11
    Rep Power
    10

    Default

    That worked,

    Thanks

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  2. Replies: 9
    Last Post: 06-15-2009, 09:31 AM
  3. Stats don't update
    By Doug_M in forum Administrators
    Replies: 33
    Last Post: 05-05-2007, 08:17 PM
  4. Server Stats Cont...
    By DMRDave in forum Administrators
    Replies: 15
    Last Post: 02-16-2006, 12:16 PM
  5. No data in server statistics
    By zap in forum Administrators
    Replies: 63
    Last Post: 02-13-2006, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •