Results 1 to 2 of 2

Thread: Messages stuck in Queue

  1. #1
    Join Date
    Jul 2008
    Posts
    1
    Rep Power
    7

    Default Messages stuck in Queue

    All:

    Installed Zimbra ~ months ago, and am quite pleased with the functionality, performance, integration, etc.

    One issue I am having is that email to some target domains gets re-queued (Comcast for example) failing on reverse DNS lookup due to the the Origin IP being the localhost address -- understandable. I have reviewed most of the previous postings, and made sure that the /etc/hosts was correct....

    [root@mail /]# cat /etc/hosts
    WW.XX.YY.ZZ mail.domain.com mail
    127.0.0.1 localhost.localdomain localhost

    The IP is public and fully resolvable forwards and reverse. All was set prior to install, and yet Zimbra still uses localhost as its origin IP. I have also verified that the MTA settings are correctly using the public IP address. Yet in monitoring SMTP activity, Zimbra is still using localhost addressing as its origin.

    I assume I missed something in configuration -- any ideas?

    Thanks!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by dhock View Post
    All:

    Installed Zimbra ~ months ago, and am quite pleased with the functionality, performance, integration, etc.

    One issue I am having is that email to some target domains gets re-queued (Comcast for example) failing on reverse DNS lookup due to the the Origin IP being the localhost address -- understandable.
    That's not a problem.

    Quote Originally Posted by dhock View Post
    The IP is public and fully resolvable forwards and reverse. All was set prior to install, and yet Zimbra still uses localhost as its origin IP. I have also verified that the MTA settings are correctly using the public IP address. Yet in monitoring SMTP activity, Zimbra is still using localhost addressing as its origin.
    According to your comment above Comcast is rejecting because of a reverse DNS problem, the reverse DNS will be your public IP not your localhost IP. Post the errors you're getting and some information from a test site that you have a reverse DNS.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  3. messages stuck in mail queue
    By rmvg in forum Administrators
    Replies: 2
    Last Post: 07-20-2007, 12:57 PM
  4. Email Getting Stuck in Active Queue
    By soxfan in forum Administrators
    Replies: 11
    Last Post: 12-20-2006, 01:19 PM
  5. queue problem w/ deferred messages
    By alderion in forum Administrators
    Replies: 10
    Last Post: 10-26-2006, 07:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •