Results 1 to 5 of 5

Thread: Csfe service error

  1. #1
    Join Date
    Apr 2008
    Location
    Indore (MP), India
    Posts
    21
    Rep Power
    7

    Default Csfe service error

    Hi,
    I am getting the following error massage when login through Zimbra Admin and trying to check the server status under monitoring tab:

    "Message: Csfe service error
    Error code: service.FAILURE
    Method: ZmCsfeCommand.invoke
    Details:system failure: getting database logger connection"

    I have shutdown the zimbra through “zmcontrol shutdown” command and again started the zimbra through “zmcontrol startup” command but still the same error massage is there.

    --Vinod

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Code:
    su - zimbra
    zmcontrol -v
    Check your Log Files - Zimbra :: Wiki for any error messages aswell.

  3. #3
    Join Date
    Apr 2008
    Location
    Indore (MP), India
    Posts
    21
    Rep Power
    7

    Default

    Release 4.5.9_GA_1454.RHEL4_20071016192012 RHEL4 FOSS edition

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Not sure of where the file is under ZCS4 but look in /opt/zimbra and search for a file ending in .err. I reckon your MySQL database has a corruption somewhere.

    Try /opt/zimbra/db/data/_zmhostname_.err

  5. #5
    Join Date
    Apr 2008
    Location
    Indore (MP), India
    Posts
    21
    Rep Power
    7

    Default

    Checked the log file locations /opt/zimbra/log and /opt/zimbra/db/data/_zmhostname_.err but didn't find any helpful error massage. Ultimately, rebooted the server and now the problem has been resolved.

    /opt/zimbra/log/httpd_error.log:

    [Mon Jul 14 12:20:36 2008] [notice] Apache/2.0.54 (Unix) PHP/5.0.5 configured -- resuming normal operations
    [Mon Jul 14 12:25:00 2008] [notice] caught SIGTERM, shutting down
    [Mon Jul 14 12:29:35 2008] [notice] Apache/2.0.54 (Unix) PHP/5.0.5 configured -- resuming normal operations

    /opt/zimbra/db/data/_zimbrahostname.err:

    080529 18:04:36 mysqld started
    080529 18:04:37 InnoDB: Started; log sequence number 0 962482
    080529 18:04:37 [Note] /opt/zimbra/mysql/libexec/mysqld: ready for connections.
    Version: '5.0.45-log' socket: '/opt/zimbra/db/mysql.sock' port: 7306 Source distribution
    080606 10:40:27 [Note] /opt/zimbra/mysql/libexec/mysqld: Normal shutdown

    080606 10:40:27 InnoDB: Starting shutdown...
    080606 10:40:31 InnoDB: Shutdown completed; log sequence number 0 7087083
    080606 10:40:31 [Note] /opt/zimbra/mysql/libexec/mysqld: Shutdown complete

    080606 10:40:31 mysqld ended

    080606 10:41:02 mysqld started
    080606 10:41:04 InnoDB: Started; log sequence number 0 7087083
    080606 10:41:04 [Note] /opt/zimbra/mysql/libexec/mysqld: ready for connections.
    Version: '5.0.45-log' socket: '/opt/zimbra/db/mysql.sock' port: 7306 Source distribution
    080714 12:18:45 [Note] /opt/zimbra/mysql/libexec/mysqld: Normal shutdown

    080714 12:18:51 InnoDB: Starting shutdown...
    080714 12:18:58 InnoDB: Shutdown completed; log sequence number 0 777761671
    080714 12:18:58 [Note] /opt/zimbra/mysql/libexec/mysqld: Shutdown complete

    080714 12:18:58 mysqld ended

    080714 12:19:43 mysqld started
    080714 12:19:49 InnoDB: Started; log sequence number 0 777761671
    080714 12:19:50 [Note] /opt/zimbra/mysql/libexec/mysqld: ready for connections.
    Version: '5.0.45-log' socket: '/opt/zimbra/db/mysql.sock' port: 7306 Source distribution
    080714 12:25:51 [Note] /opt/zimbra/mysql/libexec/mysqld: Normal shutdown

    080714 12:25:51 InnoDB: Starting shutdown...
    080714 12:25:55 InnoDB: Shutdown completed; log sequence number 0 777797782
    080714 12:25:55 [Note] /opt/zimbra/mysql/libexec/mysqld: Shutdown complete

    080714 12:25:55 mysqld ended

    080714 12:28:53 mysqld started
    080714 12:28:57 InnoDB: Started; log sequence number 0 777797782
    080714 12:28:57 [Note] /opt/zimbra/mysql/libexec/mysqld: ready for connections.
    Version: '5.0.45-log' socket: '/opt/zimbra/db/mysql.sock' port: 7306 Source distribution

    --Vinod

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  2. Replies: 20
    Last Post: 03-18-2008, 06:37 AM
  3. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 04:58 AM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •