Results 1 to 4 of 4

Thread: mailbox can not setup

  1. #1
    Join Date
    May 2007
    Posts
    7
    Rep Power
    8

    Default mailbox can not setup

    when i move zimbra from serverA to serverB
    On serverB
    $ zmcontrol status
    Host zimbra_test.========.com.tw
    ldap Running
    logger Stopped
    logmysql.server is not running
    mailbox Stopped
    zmmailboxdctl is not running
    mta Running
    snmp Running
    spell Running
    stats Running

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Code:
    su - zimbra
    zmcontrol -v
    what method did you use to migrate ZCS from one server to the other ? Are they the same O/S and version of ZCS ? Have you checked your DNS setup ?
    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig _domainname_mx
    dig _yourserverfqdn_ a
    host `hostname` <- note backticks and not double quotes

  3. #3
    Join Date
    May 2007
    Posts
    7
    Rep Power
    8

    Default

    Quote Originally Posted by uxbod View Post
    Code:
    su - zimbra
    zmcontrol -v
    Release 5.0.4_GA_2101.RHEL5_64_20080321154100 CentOS5_64 FOSS edition
    what method did you use to migrate ZCS from one server to the other ? Are they the same O/S and version of ZCS ? Have you checked your DNS setup ?
    same zimbra version
    same os version

    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig _domainname_mx
    dig _yourserverfqdn_ a
    host `hostname` <- note backticks and not double quotes
    all correct

    only mailbox ccan not setup

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by hoffmannlin View Post
    all correct
    Post the details here so we can check them.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 210
    Last Post: 01-17-2012, 12:19 AM
  2. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  3. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 05:53 PM
  4. RHCS setup
    By Klug in forum Installation
    Replies: 1
    Last Post: 05-29-2007, 12:59 AM
  5. Adding new mailbox server on multi-server setup
    By Britt in forum Installation
    Replies: 2
    Last Post: 11-28-2006, 08:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •