Results 1 to 4 of 4

Thread: [SOLVED] Disabling Internet Mail for Some Users

  1. #1
    Join Date
    Apr 2008
    Posts
    14
    Rep Power
    7

    Default [SOLVED] Disabling Internet Mail for Some Users

    First of all, great product. While it's had it's minor quirks, the overall implementation in our test environment has gone well.

    We have several departments which would benefit from company communications. That being said, we dont want to open the door for internet mail for these users.

    Is there an easy way to disable internet mail, and only allow local mail on a user basis?

    I apologize if this has been covered, I did search! promise!

    Any help would be appreciated, and keep up the good work!

    (We are using ZCS 5.0.4 FOSS)

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

  3. #3
    Join Date
    Apr 2008
    Posts
    14
    Rep Power
    7

    Default

    Phoenix,

    Thanks for the quick reply! The solution you linked will be adequate for the time being. Maybe in the (near) future an option for this will be included in the Zimbra Admin Console? Or at least a solution that survives through upgrades?

    Thanks!

    Jon

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by three7six View Post
    Phoenix,

    Thanks for the quick reply! The solution you linked will be adequate for the time being. Maybe in the (near) future an option for this will be included in the Zimbra Admin Console? Or at least a solution that survives through upgrades?
    Suggestions for enhancements and feature requests are best entered via bugzilla, that will get the attention of developers.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  2. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM
  3. Error connecting to port 25 going out
    By daly1 in forum Installation
    Replies: 13
    Last Post: 11-09-2005, 08:06 AM
  4. Installed OK - Can send but not recieve email
    By gregbazar in forum Installation
    Replies: 3
    Last Post: 11-05-2005, 03:56 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 08:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •