Results 1 to 4 of 4

Thread: Upgrade

  1. #1
    Join Date
    Dec 2005
    Posts
    26
    Rep Power
    10

    Default Upgrade

    Hi all,
    I'm using ZCS 3.0.0 M1 on FC4, is an upgrade to 3.0.1 GA possible? the file I used for the current install is zcs-3.0.M1_21.FC3.tgz (used the hacks to make it install on FC4)

    Many thanks,

    - Yang

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    Um - use the FC4 version, it's easier.

    And did you even _try_ to search on upgrade? In the forums? "upgrade"?

  3. #3
    Join Date
    Dec 2005
    Posts
    26
    Rep Power
    10

    Default

    Hi,
    Yes I did, and from the release notes for 301 GA, it doesn't sound like M1 is in the upgrade path, that's why I'm asking.
    also, I meant to say that zcs-3.0.M1_21.FC3.tgz is the file I used to install on the FC4 machine, because when I did this back in Nov, there was no FC4 version available.

    Thanks,

    - Yang

  4. #4
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    Upgrade to M2 with the upgrade script, then install GA and it will upgrade it for you.

Similar Threads

  1. Upgrade 4.5.4 to 4.5.5 questions
    By dlochart in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 05-14-2007, 03:44 AM
  2. Backup directory deleted during upgrade!
    By dlochart in forum Installation
    Replies: 2
    Last Post: 02-25-2007, 07:38 AM
  3. 4.01 to 4.02 upgrade problem (with solution)
    By criley in forum Migration
    Replies: 2
    Last Post: 09-29-2006, 12:36 AM
  4. 3.1.3OS Upgrade Problem
    By mcevoys in forum Installation
    Replies: 7
    Last Post: 06-16-2006, 10:47 AM
  5. M1 -> M2 Upgrade Scripts
    By KevinH in forum Announcements
    Replies: 57
    Last Post: 12-15-2005, 10:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •