Hi all,
I'm using ZCS 3.0.0 M1 on FC4, is an upgrade to 3.0.1 GA possible? the file I used for the current install is zcs-3.0.M1_21.FC3.tgz (used the hacks to make it install on FC4)

Many thanks,

- Yang