Results 1 to 3 of 3

Thread: Still Can't Tab In 5.0.8

  1. #1
    Join Date
    Oct 2007
    Posts
    68
    Rep Power
    8

    Default Still Can't Tab In 5.0.8

    Our 5.0.8 Upgrade went smooth this past weekend but it seems that it still didn't fix the tabbing issue for us. When a user hits the tab key in the body of a message, it still does nothing. For a few users, it seems that it doesn't matter if they are composing in a separate window.

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Saw your comment on the bug:
    This is still broken for us. ZCS is on RHEL5. The browser versions that I have tried are FF3.01, FF3, FF2.16, and FF2.15.
    Anyone else? I can't reproduce - seems fine using FF3.0.1 using ZCS 5.0.8 in both detached (the focus of the bug) and regular windows.
    Bug 28643 - tab no longer works when composing in new window

    Quote Originally Posted by hurstel View Post
    There seems to be no issue with IE. I didn't see anything in bugzilla.
    Still no issue using IE for you?

    Can you PM me a test account?

  3. #3
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

Similar Threads

  1. [SOLVED] Tab Order
    By Ericx in forum Zimlets
    Replies: 3
    Last Post: 08-25-2010, 02:17 PM
  2. 5.0.8 is live!
    By mmorse in forum Announcements
    Replies: 0
    Last Post: 07-15-2008, 11:37 PM
  3. Replies: 1
    Last Post: 04-23-2008, 09:11 PM
  4. Tab Key: Focus Mechanism or Composition Tool?
    By bhickey in forum Administrators
    Replies: 0
    Last Post: 03-29-2007, 11:45 AM
  5. Tab Request and small problems...
    By vaitguy in forum Users
    Replies: 1
    Last Post: 10-28-2005, 09:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •