Results 1 to 5 of 5

Thread: Multi POP account... sender email issue!

Hybrid View

  1. #1
    Join Date
    Apr 2008
    Location
    Lomé/Togo
    Posts
    34
    Rep Power
    7

    Default Multi POP account... sender email issue!

    Hi there,
    I'm not sure if i'm posting on the rigth place. But i suppose that admin have to do something with this issue.

    I 've setup another POP account says user@anotherdomain.com under Preferences wihtin my Zimbra webmail box. The purpose is to aggregate my various mailboxes within zimbra.

    Now, my problem is when i want to reply to an email read from an extern mailbox, i would love to use user@anotherdomain.com as sender address. But in the dropdown menu box near subject while writing an email, all accounts appear to be from my zimbra mailserver.

    How can i fix this issue?
    Many thanks.
    Last edited by nahmsath; 07-23-2008 at 06:09 AM.

  2. #2
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    you want to add a persona. Go to your preferences tab, under Accounts and add a new persona.

  3. #3
    Join Date
    Apr 2008
    Location
    Lomé/Togo
    Posts
    34
    Rep Power
    7

    Default

    Thans bdial
    I think not, because persona is not changing the @anotherdomain.com part of my sender email address.
    Or do i miss something with persona??
    Thanks.

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Even when adding a persona you can only select a mail address that is defined within ZCS.

  5. #5
    Join Date
    Apr 2008
    Location
    Lomé/Togo
    Posts
    34
    Rep Power
    7

    Default

    So there is no way to have such choice when an externe account is added under user Preferences??

    Thanks.

Similar Threads

  1. Zimbra + LDAP + Posix + Samba
    By fruitlounge in forum Administrators
    Replies: 24
    Last Post: 06-30-2008, 10:55 PM
  2. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •