Results 1 to 2 of 2

Thread: [SOLVED] Problem with URL and briefcase documents

  1. #1
    Join Date
    Apr 2008
    Rep Power

    Unhappy [SOLVED] Problem with URL and briefcase documents

    Hi, i have a problem when share with other users(internal) one folder in briefcase.

    All its ok, i upload the document inside of folder and show ok, but if i want see the document show or sendme the URL wrong.


    I upload a file into XXX Folder and then i want to see, i give double click at the document and sendme to URL : and i can not see the documents, that is wrong, the explorer say that WEB PAGE CAN NOT FOUND

    And my domain is:

    If i change the addres to
    its ok, sometimes i can see them but why do this?

    why the URL is not correct?

    My build is zcs-5.0.8_GA_2462.RHEL4.20080709163257

    I saw 2 post kind similar but no said howto resolve this.

    Can anyone helpme?

  2. #2
    Join Date
    Apr 2008
    Rep Power


    Resolved, my problem was that in settings of in Public service host name i have too, i change to and was resolved.


Similar Threads

  1. Briefcase sharing gives HTTP ERROR: 501
    By hjmangalam in forum Administrators
    Replies: 3
    Last Post: 03-14-2008, 02:08 PM
  2. Zimbra 5.0 RC2 Briefcase URL incorrect
    By routerguy in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 12:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts