Results 1 to 3 of 3

Thread: E-mails going into MTA black hole after IP change

Threaded View

  1. #1
    Join Date
    Feb 2007
    Posts
    147
    Rep Power
    8

    Default E-mails going into MTA black hole after IP change

    Some basics: Zimbra 5.0.7 FOSS on Ubuntu

    We're going to be setting up a site-to-site openVPN between two of our locations. Unfortunately both of these locations had 10.x.x.x/8 addressing schemes so we decided to redo them with 10.0.x.x/16 and 10.1.x.x/16 schemes respectively to allow for the VPN to work.

    The Zimbra box was 10.0.1.20/255.0.0.0 and changed to 10.1.1.20/255.255.0.0. The /etc/hosts file has been updated as well as the network config files and all DNS information. I also changed the MTA trusted networks from "127.0.0.0/8 10.0.0.0/24" to "127.0.0.0/8 10.0.0.0/8", hoping to allow both sides of the VPN once it's set up. I restarted the e-mail box.

    The Zimbra box web UI is working fine and it can send mail fine, but no e-mail can be received, at least not at the mailbox level. Going into the admin area I see lots of email in "deferred" status and an origin IP of "127.0.0.1". I've tried requeuing but it just lands back at deferred.

    I'm not sure what else to check at this point. I'm assuming it's some setting or config file I missed. Can anyone point me in the right direction? It's kind of urgent we be able to get our mail TIA!
    Last edited by rajahd; 08-01-2008 at 01:24 PM. Reason: grammer/spelling

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 09:57 AM
  2. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 10:10 AM
  3. OffSite configure, IP change ahead
    By rickvv in forum Administrators
    Replies: 1
    Last Post: 04-09-2008, 12:34 AM
  4. Change Ip after Installation
    By erik.schwalbe in forum Installation
    Replies: 3
    Last Post: 02-13-2008, 04:33 AM
  5. Change hostname and IP Address!
    By celeron in forum Administrators
    Replies: 6
    Last Post: 07-15-2007, 10:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •