To avoid having to pay for a client license to backup every server in my multiserver setup, I'm looking to setup a script to copy the backups of the ldap and mta (both small) to the malbox server and just back them up to tape from there.

I was just going to setup a backup user on each server and use that, but not all the files in a zimbra backup are readable by anyone but zimbra user. So I figured I'd use the zimbra user since it alreadh had the key setup. I took the ! out of the /etc/shadow file for the user zimbra since i think that disables tehm. I then tried to ssh from the mailbox to the mta server with

zimbra@mailbox:~> ssh -vi .ssh/zimbra_identity
the last few lines of hte debugging output are

debug1: Authentication succeeded (publickey).
debug1: channel 0: new [client-session]
debug1: Entering interactive session.
debug1: Sending environment.
debug1: Sending env LANG = C
then it just hangs and never gives me a prompt. I can't use scp either of course which is what i was going to use for copying.

Anyone tried this and succeeded?