Results 1 to 2 of 2

Thread: New Admin User

  1. #1
    Join Date
    Nov 2007
    Location
    Brazil
    Posts
    42
    Rep Power
    7

    Default New Admin User

    Hello, i have a little problem here, i have 2 domains ( DOMAIN A and DOMAIN B for example ) the DOMAIN A have the default admin user, but i change de default domain to DOMAIN B, and i don't have any admins in this Domain, now i can't acess the admin console because this.

    It's possible add one normal user to be a admin in the console ? How i do this ... Or it's possible to recreate the admin user in this new default domain ?

    Thanks for the help.

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Quote Originally Posted by strikermdd View Post
    Hello, i have a little problem here, i have 2 domains ( DOMAIN A and DOMAIN B for example ) the DOMAIN A have the default admin user, but i change de default domain to DOMAIN B, and i don't have any admins in this Domain, now i can't acess the admin console because this.
    Type the full admin@domain.com for the login.

    Quote Originally Posted by strikermdd View Post
    It's possible add one normal user to be a admin in the console ? How i do this ... Or it's possible to recreate the admin user in this new default domain ?
    Thanks for the help.
    Any account can be an admin account by:
    zmprov ma user@domain.com zimbraIsAdminAccount TRUE

    The network edition as domain admins.
    zmprov ma user@domain.com zimbraIsDomainAdminAccount TRUE

    http://www.zimbra.com/forums/announc...html#post62754

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •