Results 1 to 7 of 7

Thread: Jabber server access

  1. #1
    Join Date
    Jul 2008
    Posts
    4
    Rep Power
    7

    Default Jabber server access

    Hi,

    I'm playing with accessing the Jabber server on our new Zimbra install. We have an existing (Spark/Openfire) Jabber server running somewhere else, but it would make sense to use Zimbra instead.

    I can connect to the Zimbra server using the Spark client, but I can't authenticate. I've tried authenticating as 'user', 'user@domain.tld', and 'user@mail.server.host' but none work.

    Where can I look for errors? I haven't worked out where the log file is for the Zimbra's IM server. Has anyone else got this working and worked around this problem?

    Thanks,

  2. #2
    Join Date
    Aug 2007
    Location
    outside Philadelphia
    Posts
    214
    Rep Power
    8

    Default

    I dont' use Spark, but I am using this with Pidgin. For Pidgin (transpose settings to spark as necessary), here is what I have:
    username: USERNAME (only)
    domain: YOUR FULL DOMAIN
    resource: zcs (needed if you want people using IM in the web client to accurately show your status
    require SSL/TLS - yes
    Force old (port 5223) SSL - yes
    connect port - 5223
    connect server - SERVER NAME PLUS DOMAIN (e.g. zimbra.host.com)

    hth,
    Greg

  3. #3
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Spark and Zimbra - Zimbra :: Wiki
    Putting that together I noted an interesting step 7:
    # Click ok to go back to the main login page
    # In the server area switch just to domain.com in the server section (It's treated as just the domain now and the host under advanced contains the full server address.)
    Pidgin and Zimbra - Zimbra :: Wiki
    Adium and Zimbra - Zimbra :: Wiki

  4. #4
    Join Date
    Aug 2008
    Location
    Brisbane, Australia
    Posts
    168
    Rep Power
    7

    Default

    I have been able to connect to the Zimbra Jabber server via Pidgin, but am unable to have a 2 way conversation. Web client user can send messages to pidgin but pidgin messages don't get to web client.
    Pidgin can see web client's status only after they go offline and back online again - webclient cannot see pidgin status at all.
    Anyone experienced this?
    Not major just that we also run a Open Fire server and would like to use one or the other, my preference being Zimbra.
    Thanks,
    Sean.

  5. #5
    Join Date
    Aug 2008
    Location
    Brisbane, Australia
    Posts
    168
    Rep Power
    7

    Default

    Ok managed to get Spark to work properly - so not sure what the go is with Pidgin.
    Regards,
    Sean.

  6. #6
    Join Date
    Aug 2007
    Location
    outside Philadelphia
    Posts
    214
    Rep Power
    8

    Default

    Pidgin works for me here, for what it is worth...

  7. #7
    Join Date
    Sep 2009
    Posts
    10
    Rep Power
    6

    Default

    Quote Originally Posted by sdrury View Post
    Ok managed to get Spark to work properly - so not sure what the go is with Pidgin.
    Regards,
    Sean.
    make sure you check the "Allow plain text authentication..."
    it's on the XMPP options.

Similar Threads

  1. zmmailboxdctl is not running !!!!!!
    By olibite in forum Administrators
    Replies: 14
    Last Post: 04-28-2011, 06:50 AM
  2. ristrict access zimbra server outside network !
    By uscell in forum Administrators
    Replies: 2
    Last Post: 05-01-2008, 09:41 PM
  3. [SOLVED] Multi Server - DNS - Imapproxy
    By innercy in forum Installation
    Replies: 1
    Last Post: 12-29-2007, 10:21 PM
  4. Allow access for mail deleivery from external server
    By nickteagle in forum Administrators
    Replies: 5
    Last Post: 02-28-2007, 10:35 AM
  5. Intallation on FC5
    By rsharpe in forum Installation
    Replies: 24
    Last Post: 06-13-2006, 06:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •