Results 1 to 10 of 16

Thread: BAD JSON RESPONSE on SearchDirectoryRequest

Threaded View

  1. #1
    Join Date
    Jul 2007
    Location
    Jakarta, Indonesia
    Posts
    15
    Rep Power
    8

    Default BAD JSON RESPONSE on SearchDirectoryRequest

    Hey all,

    I just installed a brand new zcs-5.0.8_GA_2462.RHEL5 32bit and already filled it with 250+ users (without archives, just username+password) in 5+ domains.

    A problem occur during admin console session, when I searched for an account from top bar. The error window said:

    Server error encountered
    Error code: BAD_JSON_RESPONSE Method: SearchDirectoryRequest

    Dazzled, I continue to click "Accounts" in left sidebar. There it was again, same warning window as above.
    Any suggestions? I'm using Firefox 3 browser on Hardy desktop.

    Add more:
    I tried Firefox 2.0 too. Still no luck.

    Corresponding log entry in /opt/zimbra/log/mailbox.log

    2008-08-14 00:00:38,660 INFO [btpool0-120] [name=admin@mydomain;mid=2;ip=xxx.xxx.xxx.xxx;ua=Zi mbraWebClient - FF2.0 (Linux);] soap - SearchDirectoryRequest
    Last edited by anthony.rasat; 08-13-2008 at 10:16 AM. Reason: Adding few details

    Regards,

    Anthony M. Rasat
    Technical, Network and Support Division
    PT. Jawa Pos National Network
    Jakarta - Indonesia

Similar Threads

  1. mobile calender Internal Server Error
    By padraig in forum Administrators
    Replies: 19
    Last Post: 04-24-2008, 08:04 AM
  2. Antivirus is blocking emails in deffered queue
    By sergiumartin in forum Administrators
    Replies: 15
    Last Post: 07-14-2007, 03:04 PM
  3. Replies: 24
    Last Post: 01-06-2007, 03:31 PM
  4. zcs 4.0.3 amavisd gives bad file descriptor
    By Storm16 in forum Developers
    Replies: 0
    Last Post: 11-07-2006, 10:27 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •