Results 1 to 3 of 3

Thread: Zimbra not sending mail

  1. #1
    Join Date
    Mar 2006
    Location
    Venezuela
    Posts
    52
    Rep Power
    9

    Default Zimbra not sending mail

    Hi all,
    I'm having trouble sending mail with a new zimbra installation. It seems everything is working but at the moment you send a messages, I recieve the following error:

    msg - system failure: MessagingException
    com.zimbra.cs.service.ServiceException: system failure: MessagingException
    at com.zimbra.cs.service.ServiceException.FAILURE(Ser viceException.java:131)
    at com.zimbra.cs.service.mail.SendMsg.sendMimeMessage (SendMsg.java:331)
    at com.zimbra.cs.service.mail.SendMsg.sendMimeMessage (SendMsg.java:165)
    at com.zimbra.cs.service.mail.SendMsg.sendMimeMessage (SendMsg.java:154)
    at com.zimbra.cs.service.mail.SendMsg.handle(SendMsg. java:107)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:252)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:163)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:84)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:228)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:154)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at
    org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:252)
    at
    org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:173)
    at
    org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperValve.java:214)
    at
    org.apache.catalina.core.StandardContextValve.invo ke(StandardContextValve.java:178)
    at
    org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.java:126)
    at
    org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:105)
    at
    org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineValve.java:107)
    at org.apache.catalina.valves.AccessLogValve.invoke(A ccessLogValve.java:526)
    at
    org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:148)
    at
    org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:825)
    at
    org.apache.coyote.http11.Http11Protocol$Http11Conn ectionHandler.processConnection(Http11Protocol.jav a:738)
    at
    org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:526)
    at
    org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:80)
    at
    org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:684)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: javax.mail.MessagingException: Could not connect to SMTP host:
    zimbra.asegureccs.com, port: 25;
    nested exception is:
    java.net.ConnectException: Connection refused
    at com.sun.mail.smtp.SMTPTransport.openServer(SMTPTra nsport.java:1227)
    at com.sun.mail.smtp.SMTPTransport.protocolConnect(SM TPTransport.java:322)
    at javax.mail.Service.connect(Service.java:236)
    at javax.mail.Service.connect(Service.java:137)
    at javax.mail.Service.connect(Service.java:86)
    at javax.mail.Transport.send0(Transport.java:150)
    at javax.mail.Transport.send(Transport.java:80)
    at com.zimbra.cs.service.mail.SendMsg.sendMimeMessage (SendMsg.java:243)
    ... 25 more

    code - service.FAILURE
    method - ZmCsfeCommand.prototype.invoke
    detail - soap:Receiver

    Any clues,

    Thanks in advance,
    E.

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    Have you searched the forums on this? It's a pretty common question

  3. #3
    Join Date
    Mar 2006
    Location
    Venezuela
    Posts
    52
    Rep Power
    9

    Default

    Thanks Marc,
    I think I found how to solve the problem....I'll try to see if it works.

    Regards,
    E.

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 01:17 PM
  3. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 01:11 PM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •