Results 1 to 4 of 4

Thread: [SOLVED] emails aren't being sent

  1. #1
    Join Date
    Jun 2008
    Posts
    48
    Rep Power
    7

    Default [SOLVED] emails aren't being sent

    I've setup the OSE version of Zimbra and tried some tests sending emails from the domain I created, and none have been received, even by other email accounts created on the zimbra server, the same domain created internally.

    Any suggestions where to look for this, how to fix it?

    Mark

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You'll find details of errors in the log files, see what's in there.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jun 2008
    Posts
    48
    Rep Power
    7

    Default

    I'm not seeing answers, just more questions.

    Here is some of the output from the mailbox.log file, after I sent an email with the account I created for myself in zimbra, using the emailcs.com domain:

    2008-08-18 17:08:18,193 INFO [btpool0-1] [name=mark@emailcs.com;mid=6;oip=192.168.0.126;ua=z client/5.0.8_GA_2462.RHEL5_64;] soap - BatchRequest
    2008-08-18 17:08:18,193 INFO [btpool0-1] [name=mark@emailcs.com;mid=6;oip=192.168.0.126;ua=z client/5.0.8_GA_2462.RHEL5_64;] soap - (batch) GetInfoRequest
    2008-08-18 17:08:18,381 INFO [btpool0-1] [name=mark@emailcs.com;mid=6;oip=192.168.0.126;ua=z client/5.0.8_GA_2462.RHEL5_64;] soap - (batch) SearchRequest
    2008-08-18 17:08:36,995 INFO [MailboxPurge] [name=mark@emailcs.com;mid=6;] purge - Purging messages.
    2008-08-18 17:08:46,305 INFO [btpool0-9] [name=mark@emailcs.com;mid=6;ip=192.168.0.126;ua=Zi mbraWebClient - FF3.0 (Linux)/5.0.8_GA_2462.RHEL5_64;] soap - SearchGalRequest
    2008-08-18 17:08:46,807 INFO [btpool0-1] [name=mark@emailcs.com;mid=6;ip=192.168.0.126;ua=Zi mbraWebClient - FF3.0 (Linux)/5.0.8_GA_2462.RHEL5_64;] soap - GetContactsRequest
    2008-08-18 17:09:37,182 INFO [MailboxPurge] [name=admin@zimbra.emailcs.com;mid=2;] purge - Purging messages.
    2008-08-18 17:09:41,151 INFO [btpool0-12] [name=mark@emailcs.com;mid=6;ip=192.168.0.126;ua=Zi mbraWebClient - FF3.0 (Linux)/5.0.8_GA_2462.RHEL5_64;] soap - SendMsgRequest
    2008-08-18 17:09:41,151 INFO [btpool0-12] [name=mark@emailcs.com;mid=6;ip=192.168.0.126;ua=Zi mbraWebClient - FF3.0 (Linux)/5.0.8_GA_2462.RHEL5_64;] SendMsg - <SendMsg> LC(mbox=1f646144-c663-4b8e-ad5a-fab00e153072, sessions=118)
    2008-08-18 17:09:41,153 INFO [btpool0-12] [name=mark@emailcs.com;mid=6;ip=192.168.0.126;ua=Zi mbraWebClient - FF3.0 (Linux)/5.0.8_GA_2462.RHEL5_64;] smtp - Sending message: Message-ID=<337297605.61219093781153.JavaMail.root@zimbra. emailcs.com>, replyType=r
    2008-08-18 17:09:41,158 INFO [btpool0-12] [name=mark@emailcs.com;mid=6;ip=192.168.0.126;ua=Zi mbraWebClient - FF3.0 (Linux)/5.0.8_GA_2462.RHEL5_64;] mailop - Adding Message: id=261, Message-ID=<337297605.61219093781153.JavaMail.root@zimbra. emailcs.com>, parentId=-1, folderId=5, folderName=Sent.
    2008-08-18 17:09:41,887 INFO [btpool0-12] [name=mark@emailcs.com;mid=6;ip=192.168.0.126;ua=Zi mbraWebClient - FF3.0 (Linux)/5.0.8_GA_2462.RHEL5_64;] mailop - Adding Contact jrwn@emailcs.com: id=262, folderId=13, folderName=Emailed Contacts.
    2008-08-18 17:09:46,069 INFO [btpool0-12] [name=mark@emailcs.com;mid=6;ip=192.168.0.126;ua=Zi mbraWebClient - FF3.0 (Linux)/5.0.8_GA_2462.RHEL5_64;] soap - SearchRequest
    2008-08-18 17:09:49,587 INFO [IndexWritersSweeperThread] [] index - open index writers sweep: before=1, closed=0, after=1 (0ms)
    2008-08-18 17:10:19,592 INFO [IndexWritersSweeperThread] [] index - open index writers sweep: before=1, closed=0, after=1 (0ms)
    2008-08-18 17:10:37,309 INFO [MailboxPurge] [name=spam.tvcahdvfyq@zimbra.emailcs.com;mid=3;] purge - Purging messages.
    2008-08-18 17:10:49,597 INFO [IndexWritersSweeperThread] [] index - open index writers sweep: before=1, closed=0, after=1 (0ms)


    I don't know how to interpret this, or even if this is the correct log to look at.

    Mark

  4. #4
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    tail -f /var/log/zimbra.log while sending.

    Also the output of these would help (run from your Zimbra server):
    Code:
    more /etc/hosts
    more/etc/resolv.conf
    dig emailcs.com mx
    dig emailcs.com any
    host `hostname` (as is & backticks near the 1 key, not the same as the double quote key)
    If that returns a public IP 66.135.x.x & you're behind a NAT FW you may need a split dns configuration.
    Split DNS - Zimbra :: Wiki
    Making Zimbra & BIND Work Together » Zimbra :: Blog

Similar Threads

  1. emails occasionally deferred
    By cluekerm in forum Installation
    Replies: 0
    Last Post: 11-09-2007, 04:12 PM
  2. Errors because of Deffered emails
    By mansuper in forum Administrators
    Replies: 0
    Last Post: 11-20-2006, 03:08 PM
  3. Deleting emails before a particular date
    By mansuper in forum Zimbra in Education
    Replies: 6
    Last Post: 11-16-2006, 01:57 PM
  4. Not receiving emails
    By koby in forum Installation
    Replies: 2
    Last Post: 08-28-2006, 03:29 AM
  5. emails don't show up in inbox in browser
    By pstelzer in forum Installation
    Replies: 10
    Last Post: 12-13-2005, 09:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •