Results 1 to 3 of 3

Thread: [SOLVED] New Installation Questions

  1. #1
    Join Date
    Aug 2008
    Posts
    6
    Rep Power
    7

    Default [SOLVED] New Installation Questions

    Hi, new Zimbra user here. So far, love the product - Kudos!

    I have three questions:

    1) I'm using Zimbra on a home server to serve up mail for my family. Perhaps a little overkill, but hey, live is short . How do I obtain a registration/license key for the open source version?

    2) The web interface for users and administration are working great. But oddly, when I try to use a client to receive mail via POP, I can't seem to connect. The ports are open, accounts are created w/know passwords (logon name and pw work via the web client), etc. I must be missing something easy and obvious. I think it has something to do with "TLS mode" as here's what I'm getting:

    Unable to send or receive messages for the Home (mail) account. An incorrect e-mail user name was entered. The next time you send or receive messages, you'll be asked to enter your user name and password for this account.

    Server Error: 0x800CCC90
    Server Response: -ERR only valid after entering TLS mode
    Server: '192.168.1.101'
    Windows Live Mail Error ID: 0x800CCC91
    Protocol: POP3
    Port: 110
    Secure(SSL): No

    3) I'm running my server at home behind a router that obtains a dynamic IP. I've got everything worked out for DNS, routing and a consistent hostname, so all is there well. What my problem is, is that certain hosts reject email from private IP's. What I would like to do is relay my outbound mail to my IPS's SMTP server. I believe I've found where to do this via Relay MTA for external delivery, but it's telling me that "Value does not match valid value". Any ideas?

    I know these are pretty simple issues and it shows I'm no email administrator. But I'm learning as I go and again, really like the product.

    Thanks in advance.

  2. #2
    Join Date
    Aug 2008
    Posts
    6
    Rep Power
    7

    Default #2 solved

    Forget #2 above, it was a "clear text" issue - solved.

  3. #3
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    #1 isn't needed for FOSS (there is a 15 account NE Pro starter edition) if you're interested.

    #3 You can set via CLI:
    su - zimbra
    zmprov mcf zimbraMtaRelayHost external.isp.net:25
    or zmprov ms server.domain.com zimbraMtaRelayHost external.isp.net:25

    You may also need: Outgoing SMTP Authentication - Zimbra :: Wiki

Similar Threads

  1. Installation questions for Gentoo
    By Auz in forum Installation
    Replies: 1
    Last Post: 05-15-2007, 11:39 AM
  2. Basic Installation Questions
    By jhoelz in forum Installation
    Replies: 7
    Last Post: 03-02-2007, 12:21 PM
  3. "Home" Installation Questions
    By emanaton in forum Installation
    Replies: 8
    Last Post: 01-15-2007, 06:24 PM
  4. Questions about installation ......
    By pacergh in forum Installation
    Replies: 3
    Last Post: 04-11-2006, 07:35 PM
  5. Replies: 16
    Last Post: 01-05-2006, 09:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •