Results 1 to 10 of 10

Thread: Message received to server - never goes to mailbox

Threaded View

  1. #1
    Join Date
    Dec 2005
    Posts
    72
    Rep Power
    9

    Default Message received to server - never goes to mailbox

    I'm trying to subscribe to a mailman mailing list and it is attempting to send me a verification email. I see the email coming into the server and being passed by amivis - but the email neverends up in my mailbox. I see no other messages about it being rejected.

    I'm very concerned that other mail could be being dropped. How can I find out where this email is going?

    Code:
    Mar 16 14:38:49 banshee amavis[25468]: (25468-03) ESMTP::10024 /opt/zimbra/amavisd/tmp/amavis-20060316T143411-25468: <boxbackup-admin@fluffy.co.uk> -> <xxxx@xxxx.com> Received: SIZE=2369 from banshee.xxxx.com ([127.0.0.1]) by localhost (banshee.xxxx.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id 25468-03 for <xxxx@xxxx.com>; Thu, 16 Mar 2006 14:38:49 -0500 (EST)
    Mar 16 14:38:49 banshee amavis[25468]: (25468-03) Checking: cdcupuJAgt+k [195.82.99.65] <boxbackup-admin@fluffy.co.uk> -> <xxxx@xxxx.com>
    Mar 16 14:38:50 banshee amavis[25468]: (25468-03) FWD via SMTP: <boxbackup-admin@fluffy.co.uk> -> <xxxx@xxxx.com>, 250 2.6.0 Ok, id=25468-03, from MTA([127.0.0.1]:10025): 250 Ok: queued as 66157159CF89
    Mar 16 14:38:50 banshee amavis[25468]: (25468-03) Passed CLEAN, [195.82.99.65] [195.82.99.65] <boxbackup-admin@fluffy.co.uk> -> <shankwc@xxxx.com>, Message-ID: <20060316193804.5982.66899.Mailman@love.warhead.org.uk>, mail_id: cdcupuJAgt+k, Hits: -3.136, 573 ms
    Last edited by shankwc; 03-16-2006 at 01:34 PM.

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 11:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 11:30 PM
  5. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 10:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •