Results 1 to 2 of 2

Thread: problem with Zimbra Webserver

Hybrid View

  1. #1
    Join Date
    Aug 2008
    Rep Power

    Default problem with Zimbra Webserver

    HI everyone,

    I have some problems with configuring the zimbra webserver
    The thing I have 2 network interfaces on the same computer, so I also have 2 different IP Address.
    So, I d like to host 2 webservers on the same machine.
    Each one will Listen on one of the two interfaces.
    Actually I'd like to have one Zimbra webserver ( and one classic Apache2 Webserver running simultaneously (
    I don't want to use the reverse proxy method because I'm having some problems with the administration console and some functionnalities weren't working at all :s

    I'm using the Apache2 directive "Listen".
    It works Flawlessly with Apache BUT as soon as I launch Zimbra service, this crazy mailer is listening on both Network Interfaces.

    I tried to modify the httpd.conf files to make it works with the "Listen" directive, but nothing s working, Zimbra is still listening everything that's come into the both interfaces, so it's overwritten the other Apache2 webserver running .....

    I know Zimbra has been made to work out on a dedicated Server but this a personnal installation and i m not able to dedicate a machine only to have it running.

    I'm sure there is a way to specify Zimbra the webserver config file.

    Thanks for helping.
    Pascal, French Zimbra User

  2. #2
    Join Date
    Jul 2008
    Michigan, USA
    Rep Power


    You could setup virtual servers. This would effectively achieve what you need. Zimbra would run in one virtual environment, with 1 IP and the webserver in the other virtual environment on the other IP.

Similar Threads

  1. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM
  2. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  3. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts