Results 1 to 2 of 2

Thread: [SOLVED] Could not create accept lock

  1. #1
    Join Date
    Jul 2008
    Rep Power

    Default [SOLVED] Could not create accept lock

    Ubuntu 8.04; ZCS 5.09

    I just noticed that Spell and Apache are failing, and this is the error in http_error.log

    (28) No space left on device: Could not create accept lock (/opt/zimbra/httpd-2.2.8/logs/accept.lock.2995) (5)

    The partition is only 15% full.

    Any ideas on what the problem is?

    Last edited by briand; 09-05-2008 at 10:00 AM.

  2. #2
    Join Date
    Jul 2008
    Rep Power


    Googled 'apache no space left accept lock' and discovered that I am running out of semaphores. The default appears to be 128. The solution suggested is to increase the limit.

    I added /etc/sysctl.conf
    kernel.msgmni = 1024
    kernel.sem = 250 25600 32 1024

    an ran sysctl -p to reload the settings.

    then restarted spell with zmspellctl start.

    All better

Similar Threads

  1. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 11:03 AM
  2. Various errors during install and initial startup
    By theschles in forum Installation Help
    Replies: 2
    Last Post: 11-21-2007, 01:51 PM
  3. Fedora 5: Could not create the Java virtual machine
    By mi2enno in forum Installation
    Replies: 6
    Last Post: 06-01-2007, 03:16 AM
  4. Opensource backup Question.
    By nfear24 in forum Administrators
    Replies: 3
    Last Post: 03-31-2007, 11:47 PM
  5. Replies: 20
    Last Post: 05-07-2006, 11:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts