Results 1 to 7 of 7

Thread: Windows CE thin client AxtiveX problem

Hybrid View

  1. #1
    Join Date
    Mar 2006
    Posts
    39
    Rep Power
    9

    Default Windows CE thin client AxtiveX problem

    I am using IE on a WIndows CE thin client(not connected to a term server just the thin client stand alone), when I enter my username and password it gives me the following error:
    You need to enable ActiveX controls in order to use the Zimbra Colaboration Suite.

    I have turned on all the ActiveX stuff I can find in the browser and still get the error. Has anyone run across this, I don't find any reference to ActiveX in my search of the forums.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Well the XmlHttpRequest object is an ActiveX control. What version of IE are you running?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Mar 2006
    Posts
    39
    Rep Power
    9

    Default

    IE 6.0 build 35

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    I'm assuming it works fine for you on a WinXP build of IE, not sure how to debug this. Can you use something like gmail? They use the same ActiveX controls.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  5. #5
    Join Date
    Mar 2006
    Posts
    39
    Rep Power
    9

    Default Hmmmmmm

    Well I go to www.gmail.com and I get a different login page than I am usually get(this one is very basic), I check my url and run it again and I get the same page. I login and get my email but is a very basic almost un-usable list of email and text only buttons for controls. I will have to learn more about the Windows CE platform I guess, should have known MS would'nt make it so it would work with the rest of the world. Thanks for the testing tip, I will post again if I find out anything more. FYI the unit I am working with is a demo HP t5000 thin client, probably not real common for most folks in the real business world but I work for a non profit full of folks that dont use computers much so the thin client approach makes sense for us.

  6. #6
    Join Date
    Jan 2006
    Location
    Lafayette, LA
    Posts
    81
    Rep Power
    9

    Default

    I highly recommend trying IGEL for thin clients --> http://www.igel.com . They're linux based and include embedded Firefox. I think the Firefox that's included might be only 1.0x, but if it doesn't run Zimbra, you could set them up as X or FreeNX clients to a Linux terminal server that'll handle it fine.

Similar Threads

  1. .53 Will Not "Launch" in FF 2.0.0.6
    By jhoelz in forum Installation Help
    Replies: 4
    Last Post: 08-04-2007, 09:01 PM
  2. Problem after change the Web mail client port number
    By eugeneewe in forum Installation
    Replies: 2
    Last Post: 07-19-2007, 06:27 PM
  3. Using Ajax Web client on Windows 2000!
    By celeron in forum Administrators
    Replies: 1
    Last Post: 03-09-2007, 10:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •