Results 1 to 2 of 2

Thread: strange DNS issue !!!

  1. #1
    Join Date
    Mar 2006
    Posts
    46
    Rep Power
    9

    Default strange DNS issue !!!

    hello there

    While installing the ZCS network edition on RH EL 4 and the install worked just dandy till I run inot a strage issue where at the end of the install it said that reverse dns lookup could resolve to the fully qulified name of the machine and the domain and not to the domain .... ?

    for dns I have

    zimbra.mydomain.com and mydomain.com pointing to the same address. and for MX record I have it point to zimbra.mydomain.com and for reverse I have my address resolve to zimbra.mydomain.com ?

    so even if I set it up to save to file the server is still not working ? any ideas ?

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    Your post is nearly unintelligible.

    Please clearly describe the problem that you're having with your installation, or your mail routing, including pasting in errors that you see.

    Also include the version of ZCS that you are running.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Similar Threads

  1. dns issue with suse 10.2 and issue with bind
    By zjustin in forum Installation
    Replies: 11
    Last Post: 05-06-2007, 11:18 AM
  2. DNS in a nutshell part two (For dummies)
    By daimer77 in forum Installation
    Replies: 4
    Last Post: 12-18-2006, 05:28 PM
  3. DNS Strategies and Best Practices, and a SLES10 Request
    By LMStone in forum Administrators
    Replies: 4
    Last Post: 10-14-2006, 07:51 AM
  4. :) strange DNS issue !!! -elligible-
    By msentissi in forum Administrators
    Replies: 3
    Last Post: 03-22-2006, 04:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •