Results 1 to 3 of 3

Thread: [SOLVED] Commercial SSL Certificate - Web Host's Server Software

  1. #1
    Join Date
    May 2008
    Posts
    8
    Rep Power
    7

    Default [SOLVED] Commercial SSL Certificate - Web Host's Server Software

    We are running ZCS Open Source Edition 5.0.9 GA on Ubuntu 6.0.6 LTS. I am in the process of acquiring a commercial SSL certificate from Network Solutions. When providing the CSR to Network Solutions, they are also requesting the "Web Host's Server Software". They offer the following choices:

    AOL
    Apache-SSL (Ben-SSL, not Stronghold)
    Apache/ModSSL
    C2Net Stronghold
    Cobalt Raq
    Covalent Server Software
    Ensim
    H-Sphere
    IBM HTTP Server
    IBM Internet Connection Server
    iPlanet
    Java Web Server (Javasoft / Sun)
    Lotus Domino
    Lotus Domino Go!
    Microsoft IIS 1.x to 4.x
    Microsoft IIS 5.x and later
    Netscape Enterprise Server
    Netscape FastTrack
    Novell Web Server
    Oracle
    Plesk
    Quid Pro Quo
    R3 SSL Server
    Raven SSL
    RedHat Linux
    SAP Web Application Server
    Tomcat
    WHM/cPanel
    WebStar 4.x and later
    WebTen (from Tenon)
    Website Professional
    Zeus Web Server
    OTHER

    I suspect the correct choice is one of the Apache choices. Does anyone know the correct choice?

  2. #2
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default

    tomcat .

  3. #3
    Join Date
    Sep 2008
    Posts
    1
    Rep Power
    7

    Default

    Hi, I'm Gerry from NetSol.

    Since ZCS is it's own application, please select OTHER as your choice.

    If you need anything else please contact me @ GRosso[at]NetworkSolutions.com

Similar Threads

  1. Install a commercial SSL certificate ??
    By nick20 in forum Installation
    Replies: 6
    Last Post: 06-23-2010, 04:08 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. [SOLVED] Build Zimbra..a little problem...
    By Abdelmonam Kouka in forum Developers
    Replies: 33
    Last Post: 05-22-2008, 06:10 AM
  4. Installation Problem - Possibly LDAP
    By geroshea in forum Installation
    Replies: 5
    Last Post: 03-16-2007, 05:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •