Results 1 to 6 of 6

Thread: [SOLVED] Weird emails in queue from zimbra@hostname

  1. #1
    Join Date
    Jul 2006
    Location
    Australia, ACT
    Posts
    197
    Rep Power
    9

    Question [SOLVED] Weird emails in queue from zimbra@hostname

    In all the Zimbra servers we manage, we are seeing emails being sent/received by zimbra@hostname.domainname see below for log extract.

    Any idea why Zimbra is trying to send mail to a zimbra@ account?

    Code:
    Sep 19 07:30:03 zserver postfix/qmgr[25229]: 3F2F3434413: from=<zimbra@mail.dummydomain.com.au>, size=1292, nrcpt=1 (queue active)
    Sep 19 07:30:03 zserver postfix/smtpd[23373]: disconnect from localhost[127.0.0.1]
    Sep 19 07:30:03 zserver amavis[1252]: (01252-18) FWD via SMTP: <zimbra@mail.dummydomain.com.au> -> <zimbra@mail.dummydomain.com.au>,BODY=7BIT 250 2.6.0 Ok, id=01252-18, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 3F2F3434413
    Sep 19 07:30:03 zserver amavis[1252]: (01252-18) Passed CLEAN, <zimbra@mail.dummydomain.com.au> -> <zimbra@mail.dummydomain.com.au>, Message-ID: <20080918213001.D43AF4376F8@mail.dummydomain.com.au>, mail_id: Q55qlPcpD5Kf, Hits: -0.374, size: 616, queued_as: 3F2F3434413,
     1374 ms
    Sep 19 07:30:03 zserver postfix/smtp[23360]: D43AF4376F8: to=<zimbra@mail.dummydomain.com.au>, orig_to=<zimbra>, relay=127.0.0.1[127.0.0.1]:10024, delay=1.7, delays=0.29/0/0/1.4, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as 3F2F3434413)
    Sep 19 07:30:03 zserver postfix/qmgr[25229]: D43AF4376F8: removed
    Sep 19 07:30:03 zserver postfix/smtp[23869]: 3F2F3434413: to=<zimbra@mail.dummydomain.com.au>, relay=none, delay=0.16, delays=0.14/0.02/0/0, dsn=5.4.6, status=bounced (mail for mail.dummydomain.com.au loops back to myself)
    Sep 19 07:30:03 zserver postfix/cleanup[23356]: 7B68043771F: message-id=<20080918213003.7B68043771F@mail.dummydomain.com.au>
    Sep 19 07:30:03 zserver postfix/qmgr[25229]: 7B68043771F: from=<>, size=3323, nrcpt=1 (queue active)
    Sep 19 07:30:03 zserver postfix/bounce[23870]: 3F2F3434413: sender non-delivery notification: 7B68043771F
    Sep 19 07:30:03 zserver postfix/qmgr[25229]: 3F2F3434413: removed
    Sep 19 07:30:03 zserver postfix/smtp[23869]: 7B68043771F: to=<zimbra@mail.dummydomain.com.au>, relay=none, delay=0.05, delays=0.05/0.01/0/0, dsn=5.4.6, status=bounced (mail for mail.dummydomain.com.au loops back to myself)

  2. #2
    Join Date
    Jan 2008
    Location
    Villa Park, IL
    Posts
    92
    Rep Power
    7

    Default

    Did you ever figure this out? I am suddenly getting a ton of these as well.

  3. #3
    Join Date
    Jul 2006
    Location
    Australia, ACT
    Posts
    197
    Rep Power
    9

    Cool Nope - no solution

    Nope - no solution thus far. I'm seeing it on all Zimbra servers we manage, it seems innocuous enough, but would still like to know what is going on.

  4. #4
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    These are likely messages generated from the zimbra crontab entry.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  5. #5
    Join Date
    Jul 2006
    Location
    Australia, ACT
    Posts
    197
    Rep Power
    9

    Default

    So the Zimbra crontab is not redirecting too > dev/null ?

  6. #6
    Join Date
    Jul 2006
    Location
    Australia, ACT
    Posts
    197
    Rep Power
    9

    Smile Bug registered and my solution.

    I have registered a bug about this, see Bug 36054 &ndash; Zimbra crontab should either direct output to /dev/null or specify a mailto to prevent email delivery loops

    The solution in this case for us was to:
    Code:
    #su - zimbra
    #crontab -e
    At the top of the Zimbra crontab file, append this line
    Code:
    MAILTO=""
    Save changes and close. No more emails from the Zimbra cronjobs.

    I am not sure if the Zimbra crontab file gets overwritten with each Zimbra upgrade. I suspect not, but will check anyway to be sure

    See this thread also for another solution, http://www.zimbra.com/forums/adminis...t-fqdn-gt.html

Similar Threads

  1. Replies: 27
    Last Post: 05-15-2012, 01:30 AM
  2. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  3. >10k emails in active queue... :(
    By Predatorz in forum Administrators
    Replies: 9
    Last Post: 01-16-2008, 01:41 PM
  4. Antivirus is blocking emails in deffered queue
    By sergiumartin in forum Administrators
    Replies: 15
    Last Post: 07-14-2007, 03:04 PM
  5. New installation shows queue full of emails
    By Verbunk in forum Installation
    Replies: 2
    Last Post: 03-12-2006, 09:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •