Zimbra Version: Release 5.0.9_GA_2533.RHEL5_64_20080815094512 RHEL5_64 FOSS edition

I would like to force all users who use SMTP on my Zimbra box to use AUTH SMTP. Zimbra by default, relays email without SMTP, for the local network.

How do I configure this?

I have tried:
Try 1:
zmprov modifyServer <myserver.mydomain.com> zimbraMtaMyNetworks '127.0.0.0/8'
postfix reload

With AUTH SMTP enabled on the server and at the client, I get a "Relaying Denied" message back.

Try 2:
I also tried enabling this in postfix's master.cf
submission inet n - n - - smtpd
-o smtpd_etrn_restrictions=reject
-o smtpd_client_restrictions=permit_sasl_authenticate d,reject

No effect.

Thanks for any help!