Results 1 to 3 of 3

Thread: Zimbra 3.0.1_GA_160 on Debian so far so good.

Hybrid View

  1. #1
    Join Date
    Mar 2006
    Posts
    79
    Rep Power
    9

    Default Zimbra 3.0.1_GA_160 on Debian so far so good.

    I writing this to report my experience so far with Debian.

    I installed Zimbra 3.0.1_GA_160 today and all is good so far.

    I had no install problems at all and the services are working properly.

    I installed the french pack found here in the forums and it is working perfectly.

    There is just one thing though that I noticed and I address this to the Debian package maintainer.

    By default, Debian seems to be running with runlevel 2.

    On a Debian system, i read that the way the runlevels are automatically tailored, runlevel 2,3,4 and 5 are equal.

    The install package seems to have created the symlink S99zimbra in rc3.d, rc4.d and rc5.d to start the zimbra services at boot time but since Debian starts by default in runlevel 2, zimbra is not started.

    If you take a look in rc{2,3,4,5}.d, they all have the same symlinks in them by default so it could be a good idea to add in the packages a command to put the start symlink S99zimbra in rc2.d to.

    Also I noticed that the installer created the K01zimbra symlink rc{3,4,5}.d.

    But in Debian, I noticed that all the K scripts are located only in rc6.d.

    So if I'm correct, there should be no K01zimbra in rc{3,4,5}.d and K01zimbra should be definitaly be in rc6.d.

    For the rest, I'm very satisfyed with the quality work done by you guys. I'm impressed by the flawnessless install method and the awsome quality of the zimbra collaboration software.

    So keep up the good work!

    If I find anything else, I'll keep you posted!

    Thanx again!

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    Glad it went so well.

    Bug 6663 filed for the startup issue.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    Mar 2006
    Posts
    79
    Rep Power
    9

    Default

    Thanx marcmac!

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 01:17 PM
  3. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 07:47 AM
  4. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM
  5. Zimbra Processor Output
    By UltraFlux in forum Installation
    Replies: 3
    Last Post: 02-01-2006, 08:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •