Results 1 to 5 of 5

Thread: MTA can not detect the Mx record of other domain

  1. #1
    Join Date
    Oct 2007
    Posts
    13
    Rep Power
    8

    Default MTA can not detect the Mx record of other domain

    Pls, Help me to solve this problem. I use Zimbra GA5.0.0, now the MTA can not detect the mail server of other domain (if IP of domain diference with Ip of mail).
    thank for your help.

  2. #2
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    is this only one domain or all domains?

  3. #3
    Join Date
    Oct 2007
    Posts
    13
    Rep Power
    8

    Default

    Hi! All
    I use zimbra 5.0.0 GA. I know the true problem is disable_dns_lookups = yes. But a fix this option = no in main.cf at /opt/zimbra/postfix/conf/main.cf, after reload postfix, the option always have value = yes.
    Help me, pls.

    thanks all

  4. #4
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    try

    Code:
    postconf -e disable_dns_lookups=no

  5. #5
    Join Date
    Oct 2007
    Posts
    13
    Rep Power
    8

    Default

    Zimbra MTA did not lookup Mx host to send mail. What will are happening?
    Last edited by manit; 09-24-2008 at 01:03 AM.

Similar Threads

  1. MTA internal domain authentication
    By kebold in forum Administrators
    Replies: 3
    Last Post: 06-21-2011, 03:38 AM
  2. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  3. Replies: 7
    Last Post: 04-27-2009, 02:49 AM
  4. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  5. domain coexistence
    By marcmac in forum Administrators
    Replies: 14
    Last Post: 06-30-2006, 01:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •