Results 1 to 4 of 4

Thread: [SOLVED] postfix outbound queue...where is it???

  1. #1
    Join Date
    Jul 2008
    Rep Power

    Default [SOLVED] postfix outbound queue...where is it???


    Release 5.0.7_GA_2444.RHEL4_64_20080626023050 RHEL4_64 FOSS edition

    Last week our ISP blocked us on their SMTP server for SPAM abuse. They said the same message was sent over 700 times. The forwarded a copy to me and it originated from one of our staff through their zimbra account. I confirmed they only sent it once so assumed it was a one off glitch with Zimbra. Our internet connection was very sluggish while this was going on.

    We have been using zimbra for 18 months and this is the first time we've had this problem. We recently upgraded the server hardware and zimbra version about 3 months ago.

    I came in this morning...once again the internet is sluggish. So I stopped postifx on the zimbra server and voila the internet is fine.

    Now the problem is I don't how to stop postfix from sending this continual email, if I start postfix again, within a few minutes it is resending.

    postqueue -p says the queue is empty

    please help me find this rogue message!



    EDIT: stopping postfix has not fixed the problem...the emails are still continually sending. Where do outbound emails sit on zimbra?
    Last edited by tomo89aus; 09-24-2008 at 06:17 PM. Reason: postfix not the cause of the problem

  2. #2
    Join Date
    Jul 2008
    Rep Power


    see wireshark screenshot.....WEIRD! this was with postfix not running (verified with zmcontrol status). sendmail isn't running either. Where is this smtp traffic originating from?
    Attached Images Attached Images

  3. #3
    Join Date
    Aug 2008
    St Pete FL USA
    Rep Power


    lsof | grep IPv4

    should give you a hint, I think.
    Jay R. Ashworth - ZCS 6.0.9CE/CentOS5 - St Pete FL US - Music - Blog - Photography - IANAL - IAAMA
    Try to Ask Questions The Smart Way -- you'll get better answers.

    Put your product and version in your profile/signature - All opinions strictly my own, even though I have an employer these days.
    If you [SOLVE] something, please tell everyone how for the archives
    And, please... read what people write, and answer the questions they asked, not the ones they didn't.

  4. #4
    Join Date
    Jul 2008
    Rep Power


    Ok so this problem occurred another 2 or 3 times before I finally figured out the cause. It was a zimbra desktop client having some issues (not sure what specifically just yet). I shutdown the zimbra desktop service on the client, stopped postfix on the server and then started it again...rogue message gone everything back to normal.

    Hope this helps someone if it happens to you.

Similar Threads

  1. postdrop fail to create file after upgrade to 5.0.3
    By echoadisan in forum Installation
    Replies: 23
    Last Post: 07-15-2013, 03:02 PM
  2. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  3. Replies: 2
    Last Post: 02-12-2008, 10:55 AM
  4. 5.0 RC1: admin interface: no statistics, no mail queue
    By christian.kieft in forum Administrators
    Replies: 1
    Last Post: 11-13-2007, 08:22 AM
  5. Outbound queue problem & fetchmail question
    By phoenix in forum Administrators
    Replies: 7
    Last Post: 01-25-2006, 10:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts