Results 1 to 4 of 4

Thread: [SOLVED] Open source 5.x not logging to maillog

  1. #1
    Join Date
    Sep 2008
    Posts
    3
    Rep Power
    7

    Default [SOLVED] Open source 5.x not logging to maillog

    Hello,

    I am having a problem with Zimbra not logging to /var/log/maillog. I have restarted syslog and it is still not working. I have even restarted the server hoping that it would fix the issue. Nope, did not fix it. I will note that /var/log/zimbra.log is working.

    Here is the strange part, it was working until I upgraded to the latest version.

    Anybody have any ideas how to fix this?

    Thanks to all,

    Mike

  2. #2
    Join Date
    Sep 2008
    Posts
    3
    Rep Power
    7

    Default

    Never mind, I fixed it.

    Mike

  3. #3
    Join Date
    Aug 2008
    Location
    St Pete FL USA
    Posts
    392
    Rep Power
    7

    Default

    I call your attention to the note in my sig below, that inquires "what did you do to fix it?" ;-)
    Jay R. Ashworth - ZCS 6.0.9CE/CentOS5 - St Pete FL US - Music - Blog - Photography - IANAL - IAAMA
    Try to Ask Questions The Smart Way -- you'll get better answers.

    Put your product and version in your profile/signature - All opinions strictly my own, even though I have an employer these days.
    If you [SOLVE] something, please tell everyone how for the archives
    And, please... read what people write, and answer the questions they asked, not the ones they didn't.

  4. #4
    Join Date
    Sep 2008
    Posts
    3
    Rep Power
    7

    Default

    I am not sure why, but after an upgrade, the line

    mail.* /var/log/maillog

    was missing from /etc/syslog.conf

    now my syslog.conf has 2 mail entries in it.

    mail.* /var/log/maillog
    mail.* -/var/log/zimbra.log

    I restarted syslog and now it is logging as expected.

    Mike

Similar Threads

  1. [Installation] Zimbra Desktop - Ubuntu 8.04 Hardy
    By kaltera in forum Installation Help
    Replies: 1
    Last Post: 06-18-2008, 04:43 AM
  2. [SOLVED] Is zimbra really open source product ?
    By hernad in forum Developers
    Replies: 3
    Last Post: 08-18-2007, 10:30 PM
  3. Error message in Server status
    By Max Ma in forum Installation
    Replies: 20
    Last Post: 04-19-2007, 08:55 AM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •