Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: MTA is Dying after yum update

  1. #11
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    What happens when you try to start the mta?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  2. #12
    tonyawbrey Guest

    Default

    I goes back to stopped immediately.

  3. #13
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Anything in /var/log/zimbra.log?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  4. #14
    tonyawbrey Guest

    Default

    Here is zip containing the /var/log/zimbra.log
    Attached Files Attached Files

  5. #15
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    You have sendmail running, or so it appears.

    Mar 24 11:20:02 mail sendmail[2474]: k2OHK2xX002474: from=zimbra, size=393, class=0, nrcpts=1, msgid=<200603241720.k2OHK2xX002474@mail.myagilon.c om>, relay=zimbra@localhost
    Mar 24 11:20:02 mail sendmail[2474]: k2OHK2xX002474: to=zimbra, ctladdr=zimbra (501/501), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=30393, relay=[127.0.0.1] [127.0.0.1], dsn=4.0.0, stat=Deferred: Connection refused by [127.0.0.1]

    You need to kill this and make sure it doesn't start on reboots.

    chkconfig sendmail off
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  6. #16
    tonyawbrey Guest

    Default

    I did what your said and here is what I got, I also attached the updated /var/log/zimbra.log:

    [root@mail ~]# chkconfig sendmail off
    [root@mail ~]# service sendmail off
    Usage: /etc/init.d/sendmail {start|stop|restart|condrestart|status}
    [root@mail ~]# service sendmail stop
    Shutting down sendmail: [FAILED]
    [root@mail ~]# service sendmail status
    sendmail is stopped
    [root@mail ~]# su zimbra
    [zimbra@mail root]$ zmcontrol start
    Host mail.myagilon.com
    Starting ldap...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting mta...Done.
    Starting snmp...Done.
    Starting spell...Done.
    [zimbra@mail root]$ zmcontrol status
    Host mail.myagilon.com
    antispam Running
    antivirus Running
    ldap Running
    logger Stopped
    mailbox Running
    mta Stopped
    snmp Stopped
    spell Running
    Attached Files Attached Files

  7. #17
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    it's "su - zimbra" The - (dash) matters. This is what will load the zimbra env. What's in the log after you shutdown sendmail and try a restart?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  8. #18
    tonyawbrey Guest

    Default

    The logger is not starting so I am not getting a log out in var/log, why would the logger & snmp not be starting?

  9. #19
    tonyawbrey Guest

    Default

    [zimbra@mail ~]$ zmcontrol start
    Host mail.myagilon.com
    Starting ldap...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting mta...Done.
    Starting snmp...Done.
    Starting spell...Done.
    [zimbra@mail ~]$ zmcontrol status
    Host mail.myagilon.com
    antispam Running
    antivirus Running
    ldap Running
    logger Stopped
    mailbox Running
    mta Stopped
    snmp Stopped
    spell Running

  10. #20
    tonyawbrey Guest

    Default

    Here is the /opt/zimbra/log/zimbra.log
    Attached Files Attached Files

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 09:57 AM
  2. Update Received Date in Folder-Listing
    By Oswald-Kolle in forum Installation
    Replies: 25
    Last Post: 08-21-2007, 05:21 PM
  3. yum update problem
    By jamesjr555 in forum Installation
    Replies: 1
    Last Post: 09-08-2006, 09:45 AM
  4. Server Stats Cont...
    By DMRDave in forum Administrators
    Replies: 15
    Last Post: 02-16-2006, 01:16 PM
  5. Install on FC3 (or 4)
    By scottpledger in forum Installation
    Replies: 2
    Last Post: 10-07-2005, 12:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •