Results 1 to 2 of 2

Thread: Zimbra Mail Server receives mail but it does not show up in the mailbox

  1. #1
    Join Date
    Mar 2006
    Posts
    6
    Rep Power
    9

    Default Zimbra Mail Server receives mail but it does not show up in the mailbox

    I can send out mails fine. Upon receiving a mail, it goes into the queue; gets picked up and then DOES NOT show up in the mailbox.

    here is the output from the zimbra.log in /var/log (IP and user names changed)


    Oct 7 21:41:20 mymachine postfix/smtpd[11700]: CEC1B593CA: client=wf-out-1314.google.com[xxx.xxx.xxx.xxx]
    Oct 7 21:41:21 mymachine postfix/cleanup[11704]: CEC1B593CA: message-id=<1ca93dcf0810021046l447abc49t3773cb923cedfe00@m ail.gmail.com>
    Oct 7 21:41:21 mymachine postfix/qmgr[9904]: CEC1B593CA: from=<user2@gmail.com>, size=5008, nrcpt=1 (queue active) Oct 7 21:41:21 mymachine amavis[9018]: (09018-08) ESMTP::10024 /opt/zimbra/data/amavisd/tmp/amavis-20080917T122053-09018: <user2@gmail.com> -> <user1@mydomain.com> SIZE=5008 Received: from mymachine.mydomain.com ([127.0.0.1]) by localhost (mymachine.mydomain.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <user1@mydomain.com>; Tue, 7 Oct 2008 21:41:21 -0400 (EDT) Oct 7 21:41:21 mymachine amavis[9018]: (09018-08) Checking: RhHeY2mGc8t0 [xxx.xxx.xxx.xxx] <user2@gmail.com> -> <user1@mydomain.com> Oct 7 21:41:21 mymachine clamd[9144]: SelfCheck: Database status OK.
    Oct 7 21:41:22 mymachine postfix/smtpd[11708]: connect from localhost.localdomain[127.0.0.1] Oct 7 21:41:22 mymachine postfix/smtpd[11708]: D0F5A594C1: client=localhost.localdomain[127.0.0.1]
    Oct 7 21:41:22 mymachine postfix/cleanup[11704]: D0F5A594C1: message-id=<1ca93dcf0810021046l447abc49t3773cb923cedfe00@m ail.gmail.com>
    Oct 7 21:41:22 mymachine postfix/qmgr[9904]: D0F5A594C1: from=<user2@gmail.com>, size=5627, nrcpt=1 (queue active) Oct 7 21:41:22 mymachine amavis[9018]: (09018-08) FWD via SMTP: <user2@gmail.com> -> <user1@mydomain.com>,BODY=7BIT 250 2.6.0 Ok, id=09018-08, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as D0F5A594C1 Oct 7 21:41:22 mymachine amavis[9018]: (09018-08) Passed CLEAN, [xxx.xxx.xxx.xxx] [xxx.xxx.xxx.xxx] <user2@gmail.com> -> <user1@mydomain.com>, Message-ID: <1ca93dcf0810021046l447abc49t3773cb923cedfe00@mail .gmail.com>, mail_id: RhHeY2mGc8t0, Hits: -2.297, size: 5001, queued_as: D0F5A594C1, 1804 ms Oct 7 21:41:22 mymachine postfix/smtp[11705]: CEC1B593CA: to=<user1@mydomain.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=2.3, delays=0.41/0.04/0.04/1.8, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as D0F5A594C1) Oct 7 21:41:22 mymachine postfix/qmgr[9904]: CEC1B593CA: removed Oct 7 21:41:22 mymachine postfix/smtpd[11708]: disconnect from localhost.localdomain[127.0.0.1]
    In order to understand recursion, one must first understand recursion.

  2. #2
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Have a look at /opt/zimbra/mailbox.log about this message.

    Another thing is you have a date problem on your server...
    We're only october 4 in Europe...

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  2. zmamavisdctl stopped and won't restart
    By alto in forum Installation
    Replies: 2
    Last Post: 04-18-2008, 12:41 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 11:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •