Results 1 to 4 of 4

Thread: Domain deferred

  1. #1
    Join Date
    Sep 2007
    Posts
    25
    Rep Power
    8

    Unhappy I send emails and some emails go to deferred queue

    Since one month I have some problems with my mailserver, some mails keep in the queue, I have the next message of the log:

    This is result of zimbra.log

    Code:
    Oct  9 10:06:38 mail amavis[4969]: (04969-01) ESMTP::10024 /opt/zimbra/amavisd/tmp/amavis-20081009T100638-04969: <msalazar@interforest.com.pe> -> <sedio@ewong.com> SIZE=5276 BODY=8BITMIME Received: from mail.interforest.com.pe ([127.0.0.1]) by localhost (mail.interforest.com.pe [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <sedio@ewong.com>; Thu,  9 Oct 2008 10:06:38 -0500 (PET)
    Oct  9 10:06:38 mail amavis[4969]: (04969-01) Checking: LhJCMeov8AWI [127.0.0.1] <msalazar@interforest.com.pe> -> <sedio@ewong.com>
    Oct  9 10:06:41 mail amavis[4969]: (04969-01) FWD via SMTP: <msalazar@interforest.com.pe> -> <sedio@ewong.com>, BODY=8BITMIME 250 2.6.0 Ok, id=04969-01, from MTA([127.0.0.1]:10025): 250 Ok: queued as 30E47180A04
    Oct  9 10:06:41 mail amavis[4969]: (04969-01) Passed CLEAN, LOCAL [127.0.0.1] [127.0.0.1] <msalazar@interforest.com.pe> -> <sedio@ewong.com>, Message-ID: <00b901c927f6$124c7b10$36e57130$@com.pe>, mail_id: LhJCMeov8AWI, Hits: -2.33, queued_as: 30E47180A04, 2861 ms
    Oct  9 10:06:41 mail postfix/smtp[5473]: 1CC4D1809D6: to=<sedio@ewong.com>, relay=127.0.0.1[127.0.0.1], delay=20, status=sent (250 2.6.0 Ok, id=04969-01, from MTA([127.0.0.1]:10025): 250 Ok: queued as 30E47180A04)
    Oct  9 10:11:14 mail postfix/smtp[5482]: 30E47180A04: to=<sedio@ewong.com>, relay=none, delay=273, status=deferred (connect to smtp.ewong.com[216.244.147.57]: server dropped connection without sending the initial SMTP greeting)
    I don't know what may be happening

    I check the old posts and I have tried to do what says and I have not achieved any result
    Last edited by ZMilton; 10-09-2008 at 05:53 PM. Reason: change title

  2. #2
    Join Date
    Sep 2007
    Posts
    25
    Rep Power
    8

    Default

    I follow seaching some answer but still I find nothing. What can I do?
    Centos 5
    Zimbra 4.5.6

  3. #3
    Join Date
    Sep 2007
    Posts
    25
    Rep Power
    8

    Smile

    Searching... I put the next information.
    This is the result of command ps -ef | grep -i amavis

    Code:
    zimbra     738 28880  0 17:39 ?        00:00:03 amavisd (ch7-avail)
    zimbra    3824 28880  0 17:55 ?        00:00:03 amavisd (ch7-avail)
    zimbra    4533 28880  0 17:59 ?        00:00:00 amavisd (virgin child)
    zimbra   14375 28880  0 17:02 ?        00:00:04 amavisd (ch9-avail)
    zimbra   17031 28880  0 18:02 ?        00:00:04 amavisd (ch6-avail)
    zimbra   17043 28880  0 18:02 ?        00:00:00 amavisd (ch1-avail)
    zimbra   17484 28880  0 18:05 ?        00:00:00 amavisd (virgin child)
    postfix  19812 29302  0 18:10 ?        00:00:00 smtp -n smtp-amavis -t unix -u -o smtp_data_done_timeout 1200 -o smtp_send_xforward_command yes -o disable_dns_lookups yes -o max_use 20
    postfix  21718 29302  0 18:10 ?        00:00:00 smtp -n smtp-amavis -t unix -u -o smtp_data_done_timeout 1200 -o smtp_send_xforward_command yes -o disable_dns_lookups yes -o max_use 20
    zimbra   28404 28880  0 17:15 ?        00:00:01 amavisd (ch5-avail)
    zimbra   28880     1  0 16:36 ?        00:00:00 amavisd (master)
    zimbra   29371 28880  0 16:36 ?        00:00:04 amavisd (ch9-avail)
    root     30929 19345  0 18:12 pts/2    00:00:00 grep -i amavis
    zimbra   31250 28880  0 17:29 ?        00:00:03 amavisd (ch9-avail)
    Centos 5
    Zimbra 4.5.6

  4. #4
    Join Date
    Sep 2007
    Posts
    25
    Rep Power
    8

    Default

    Help me please. =(
    Centos 5
    Zimbra 4.5.6

Similar Threads

  1. Replies: 7
    Last Post: 04-27-2009, 03:49 AM
  2. Suddenly loads of errors in my daily report
    By BarefootPanda in forum Administrators
    Replies: 1
    Last Post: 07-21-2008, 05:09 AM
  3. Replies: 20
    Last Post: 03-18-2008, 06:37 AM
  4. Lots of deferred errors all of a sudden
    By CdtDelta in forum Administrators
    Replies: 0
    Last Post: 12-01-2007, 08:27 AM
  5. Replies: 3
    Last Post: 07-19-2007, 03:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •