Results 1 to 2 of 2

Thread: Problem with Shared Briefcase on Two Servers

  1. #1
    Join Date
    Sep 2008
    Posts
    4
    Rep Power
    7

    Question Problem with Shared Briefcase on Two Servers

    We're having a problem with sharing briefcase documents between servers. For instance, say I have a user XX on server 1 and they put a document A.txt in their briefcase and share it with user YY on server 2. Then user XX shares the document/folder in their briefcase with user YY and user YY accepts. Now if user YY (who's on server 2) goes into user XX's briefcase to get the document things break. If you float over the link to the document it will show the document as being on server 2, but if you click on the document then it'll pull up an error page complaining about the url for the document (rewritten in terms of mail1) is an "Invalid uri". This share and document work fine as long as they (the users) are on the *same* server.

    Seems to be reproducable for us (Zimbra 5.0.5_GA NE).
    1. Have user on one server share a document+briefcase with a user on second server
    2. Have the second user accept the share and try to access the document by clicking on it in the briefcase share.
    3. See error

    Anyone run into this? Bug that's fixed after 5.0.5? Do we maybe just have something configured wrong?

  2. #2
    Join Date
    Sep 2008
    Posts
    4
    Rep Power
    7

    Default Error Message Text

    In our case the error message is "Invalid uri 'https://server1.host.com/service/home/XX/Briefcase/Topic 1/Topic 1 Meeting.xls': escaped absolute path not valid" and the browser shows in its location bar "https://server2.host.com/home/XX/Briefcase/Topic%201/Topic%201%20Meeting.xls"

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  2. Shared storage and ZCS / load balancing store servers
    By bureado in forum Administrators
    Replies: 0
    Last Post: 08-22-2008, 11:32 PM
  3. Unable to removed shared briefcase
    By kpatton in forum Users
    Replies: 0
    Last Post: 02-01-2008, 10:58 AM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  5. Problem with shared items in 5.0b2
    By p24t in forum Administrators
    Replies: 0
    Last Post: 08-20-2007, 01:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •