Results 1 to 8 of 8

Thread: View Mail no longer works for resources?

  1. #1
    Join Date
    May 2007
    Location
    Auckland
    Posts
    68
    Rep Power
    8

    Default View Mail no longer works for resources?

    I've just upgrade to 5.0.10 and I've noticed (although can't confirm it's only just happened) that I can't do a view mail on resources. If I click the view mail button it just opens a new window with the Admin console in it. Is anyone else noticing this?

    I use view mail to manage shares etc on the resource.

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Bug 32120 - view mail on alias or location or resource opens admin console is fixed for 5.0.11

    EDIT:
    Alias is fixed for 5.0.11
    Location/Resource for 5.0.12
    Last edited by mmorse; 11-20-2008 at 09:40 PM.

  3. #3
    Join Date
    May 2007
    Location
    Auckland
    Posts
    68
    Rep Power
    8

    Default

    Thanks Mike

  4. #4
    Join Date
    Aug 2007
    Posts
    220
    Rep Power
    8

    Default

    It doesnt seem to be fixed in 5.0.11

  5. #5
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    719
    Rep Power
    9

    Default

    That's 3 votes for "it's still broken."

    Some alternative ways to get what you probably want:

    1) Set a password on the resource account. Some older docs seemed to suggest that you couldn't, but there's no reason why not.
    2) Use the single sign-on API
    3) Rather than logging on to the account, use zmmailbox, zmprov, or CoS settings
    4) "Delegate" the account: Mailboxes: Sharing vs. Relationships » Zimbra :: Blog

  6. #6
    Join Date
    Aug 2007
    Posts
    220
    Rep Power
    8

    Default

    Those options however are not going to work for everyone. In my case, setting a password does me no good, because I use a central LDAP server for authentication and the resources won't have entries in it.

    In my case, seeing how I can't delegate "View Mail" to domain administrators, we already had to go through a tier 2 process to for someone to hit View Mail and delegate the folders to the domain admin, who then delegated it to whoever in his group. Now it has to come to me (tier 3) so I can ran zmprov.

    Its not the end of world, but it would be nice if it worked.

  7. #7
    Join Date
    Oct 2008
    Posts
    16
    Rep Power
    7

    Default

    Make that 4 votes for View Mail for Resources not working in 5.0.11.

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by nolamike View Post
    Make that 4 votes for View Mail for Resources not working in 5.0.11.
    Hardly surprising as that's not fixed until a later release. ;-)

    Bug 32120 – view mail on alias or location or resource opens admin console
    Zimbra Product Portal

    BTW, votes will carry more weight if you add them to the bug report rather than posting them in the forums, that way developers get to see them.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  2. Zimbra won't start: slapd loglevel wildness
    By blackpuma in forum Administrators
    Replies: 6
    Last Post: 03-23-2009, 08:07 PM
  3. Error connecting to port 25 going out
    By daly1 in forum Installation
    Replies: 13
    Last Post: 11-09-2005, 08:06 AM
  4. Installed OK - Can send but not recieve email
    By gregbazar in forum Installation
    Replies: 3
    Last Post: 11-05-2005, 03:56 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 08:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •