Results 1 to 4 of 4

Thread: CSFE_SVC_ERROR after upgrade : Error when checking InBox or "Check Mail"

Hybrid View

  1. #1
    Join Date
    Aug 2007
    Posts
    19
    Rep Power
    8

    Default CSFE_SVC_ERROR after upgrade : Error when checking InBox or "Check Mail"

    Error when checking InBox or "Check Mail"

    I upgraded from Zimbra 4.5.11 to 5.0.10 on Redhat Enterprise Linux 5.0 platform and am having the following problem:

    On Firefox 3.0 on Ubuntu Linux- after I log into my Zimbra user account.. The first time I go to the list of email I get the following error box popping up:




    A network service error has occurred. msg: A network service error has occurred.
    code: CSFE_SVC_ERROR
    method: SearchRequest
    detail: HTTP response status 403


    ------

    This also happens when I click on "Check Mail" button and also when I click on the "Inbox" (or any folders) in the list of folders on the left side panel.

    There was no errors reported during the Zimbra upgrade from 4.5.11 to 5.0.10 and there is not much information about CSFE_SVC_ERROR in the forums..

    I am still able to receive email, I simply have to click OK each time I change folders, or check email or arrive to the Mail tab from elsewhere in Zimbra.. Extremely annoying to say the least.


    Suggestions?

  2. #2
    Join Date
    Aug 2007
    Posts
    19
    Rep Power
    8

    Default

    To follow up:

    It works fine without error on another machine- a Windows XP running IE7.

    Seems to just be my Ubuntu/Firefox laptop. It worked fine however prior to my upgrade from 4.5.10.

    Odd.

  3. #3
    Join Date
    Nov 2008
    Posts
    4
    Rep Power
    6

    Default

    Hi,

    I know it's an old thread, but for other with a similar problem I detected a relation with my mod_proxy conf.

    I use mod_proxy.c configuration from this side Zimbra with Apache using mod jk - mod proxy - mod proxy ajp - Zimbra :: Wiki and and forgot to put <Location "/service"> declaration.

    After correction no more network error occurred

  4. #4
    Join Date
    Oct 2008
    Posts
    86
    Rep Power
    6

    Default This is the error in the log

    In the mod_jk I have this error, it only happens with some mails.

    [Wed Jan 07 09:37:39.382 2009] [22381:3086642016] [error] ajp_connection_tcp_get_message::jk_ajp_common.c (1173): wrong message size 14468 8192 from 127.0.0.1:8019
    [Wed Jan 07 09:37:39.382 2009] [22381:3086642016] [debug] jk_shutdown_socket::jk_connect.c (680): About to shutdown socket 14
    [Wed Jan 07 09:37:39.383 2009] [22381:3086642016] [debug] jk_shutdown_socket::jk_connect.c (731): Shutdown socket 14 and read 14474 lingering bytes
    [Wed Jan 07 09:37:39.383 2009] [22381:3086642016] [error] ajp_get_reply::jk_ajp_common.c (1950): (zimbra) Tomcat is down or network problems. Part of the response has already been sent to the client
    [Wed Jan 07 09:37:39.383 2009] [22381:3086642016] [info] ajp_service::jk_ajp_common.c (2407): (zimbra) sending request to tomcat failed (recoverable), (attempt=2)
    [Wed Jan 07 09:37:39.383 2009] [22381:3086642016] [error] ajp_service::jk_ajp_common.c (2426): (zimbra) connecting to tomcat failed.

Similar Threads

  1. Zimbra has started deferring all mail
    By pwd in forum Administrators
    Replies: 13
    Last Post: 03-24-2008, 11:50 PM
  2. Debian - Upgrade from 4.5.6
    By magikman in forum Installation
    Replies: 1
    Last Post: 01-19-2008, 11:59 AM
  3. Replies: 7
    Last Post: 10-05-2007, 03:14 PM
  4. Replies: 0
    Last Post: 08-30-2007, 10:06 AM
  5. Replies: 13
    Last Post: 05-15-2007, 06:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •