Results 1 to 5 of 5

Thread: mail toolbar (icon / text)

  1. #1
    Join Date
    May 2008
    Location
    Taiwan
    Posts
    296
    Rep Power
    7

    Default mail toolbar (icon / text)

    Dear All,

    Users complains they saw two different styles of mail toolbar when
    using IE and Firefox.

    When using Firefox3, users can see the mail toolbar with icon/text
    together, such as :

    (icon) New , Get Mail, (icon) Delete, .... (icon) Reply , (icon) Reply-to-All...

    However, IE7 only shows the mail toolbar with icons. Well, you know,
    for some users, it's difficult to guess what it means..

    does anyone have any idea how we can force IE7 to show that
    functions in icon/text style?

    Thanks.
    Rgds,
    Kevin

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Are you comparing FF vs IE on the same comp?

    It should the text labels (by importance) depending upon screen size (on next maximize/resize).

    For instance below:

    vs:


    The only issue with IE I can see off the bat is the opposite - it seems to display more text labels when relatively the same size as FF.

    http://www.zimbra.com/forums/announc...html#post62754 so we know what version you're running.

  3. #3
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    FF3:


    IE7:


    IE's interpretation shows more when relatively the same, even with a larger tree area (it should technically show less text so you can get to all the options) also makes the search bar more usable.

    tool-bar text stripping is bug 23449 comment 9
    app-bar text stripping is bug 29623
    Last edited by mmorse; 10-21-2008 at 10:57 AM.

  4. #4
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default

    think you might have the screenshots reversed

  5. #5
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 07:47 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 12:44 PM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •