Results 1 to 2 of 2

Thread: "invalid request: LDAP schema violation:" when setting domain default COS.

Threaded View

  1. #1
    Join Date
    Jan 2008
    Posts
    19
    Rep Power
    7

    Default "invalid request: LDAP schema violation:" when setting domain default COS.

    When changing a domains default COS, I get.

    "Message: invalid request: LDAP schema violation: [LDAP: error code 65 - attribute 'zimbraZimletAvailableZimlets' not allowed] Error code: service.INVALID_REQUEST Method: ZaDomainController.prototype.saveChangesCallback Details:soap:Sender"

    What does this mean and how do I get rid of it?

    Related, but unanswered post.
    http://www.zimbra.com/forums/install...olation%3A
    Last edited by k1e0x; 10-21-2008 at 02:49 PM.

Similar Threads

  1. LDAP Cannot bind on migration to new server
    By neekster in forum Migration
    Replies: 23
    Last Post: 03-09-2009, 02:08 AM
  2. [SOLVED] Build Zimbra..a little problem...
    By Abdelmonam Kouka in forum Developers
    Replies: 33
    Last Post: 05-22-2008, 05:10 AM
  3. Debian - Upgrade from 4.5.6
    By magikman in forum Installation
    Replies: 1
    Last Post: 01-19-2008, 11:59 AM
  4. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •