Results 1 to 3 of 3

Thread: Character Encoding and zmmailbox getRestURL

Hybrid View

  1. #1
    Join Date
    Sep 2007
    Posts
    21
    Rep Power
    8

    Default Character Encoding and zmmailbox getRestURL

    When exporting user mailbox with the zmmailbox getRestURL method, is it possible to specify character encoding?

  2. #2
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default

    Messages are returned as-is, exactly as they were received from the MTA. No character encoding is done on them.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    Dec 2009
    Location
    Moscow, Russia
    Posts
    9
    Rep Power
    6

    Default

    Let me revive the topic. As I understand smth has been changed since this topic was opened. I understand that 7.0 is in only BETA now, but maybe it will be better to inform you now about this. If we migrate users from one server to another (exactly from 6.0.7 to 7.0) there is a problem with encodings. Almost everything exported and imported well, except names of messages senders. I use Russian localization and UTF-8 encoding of course. Migration is ok when we migrate tasks, calendars, contacts, documents, mail (text and topic), but if the name of the sender written in Russian (I don't know how is it in other languages) - it's bad.. Logs are don't work that why I can't tell you the reason. If you know how to solve the problem or can tell me how I can help you to solve this - I will be happy.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •