Results 1 to 4 of 4

Thread: Address Book Locks Up the Browser

  1. #1
    Join Date
    Sep 2006
    Location
    Illinois
    Posts
    374
    Rep Power
    9

    Default Address Book Locks Up the Browser

    I have an interesting problem, and it only seems to be happening with one account that I know of.

    The user logs in to the advanced client and clicks on the Address Book tab. The browser pane changes to all white background with the word "Loading..." at the top and the browser becomes completely unresponsive.

    IE does not handle it very well....I believe the user gets the Zimbra popup that says server is busy...blah blah blah.... so they eventually cancel the action and get back to the Mail tab. I think if they just wait....it never appears.

    I tried it in Firefox, and it goes unresponsive there as well however, I never saw the "busy server" popup. It just took between 5 and 7 minutes and then it finally responded and I got to see the Address Book. From that point on I can click back and forth to the Address Book tab, click back and forth between the alphabet and such....and it will be fine unless I log out then back in to Zimbra. Then I have to wait all over again if I click on the Address Book.

    I haven't seen anything in the logs yet to tell me why the server is taking so long to respond.

    Has anyone else seen this before?

    Matt

  2. #2
    Join Date
    Sep 2006
    Location
    Illinois
    Posts
    374
    Rep Power
    9

    Default

    I should also add that the Firefox process goes to 100% on my workstation while I'm waiting for the Address Book to be returned.

  3. #3
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Cleared the cache ?

  4. #4
    Join Date
    Sep 2006
    Location
    Illinois
    Posts
    374
    Rep Power
    9

    Default

    The browser cache?

    It happens on multiple computers, so I don't think it's a browser cache problem.

    Matt

Similar Threads

  1. Address book problem zim 4.5.6
    By artimus in forum Administrators
    Replies: 2
    Last Post: 03-24-2008, 01:02 PM
  2. Replies: 6
    Last Post: 09-26-2007, 01:38 PM
  3. [SOLVED] Zimbra not syncing properly with Address Book and iCal
    By Colin Day in forum CalDAV / CardDAV / iSync
    Replies: 4
    Last Post: 07-13-2007, 09:52 AM
  4. Replies: 7
    Last Post: 02-06-2007, 07:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •