Results 1 to 10 of 16

Thread: ssl and secure authentication in thunderbird

Hybrid View

  1. #1
    Join Date
    Mar 2006
    Posts
    67
    Rep Power
    9

    Default ssl and secure authentication in thunderbird

    ssl is working in thunderbird fine. When I click on the secure authentication though thunderbird says it can't do that, but is the username and password still going over ssl when ssl is active?

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    This is how my Thunderbird is configured and it works fine. Use SSL and secure auth.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Mar 2006
    Posts
    67
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    This is how my Thunderbird is configured and it works fine. Use SSL and secure auth.
    I get an error from thunderbird that the server does not support secure auth.

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by comptekki
    I get an error from thunderbird that the server does not support secure auth.
    Do you have it enabled in the admin UI?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  5. #5
    Join Date
    Mar 2006
    Posts
    67
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    Do you have it enabled in the admin UI?
    Under the MTA tab, TLS is checked. Is that what you mean. I couldn't see any other setting for this.

  6. #6
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    What is you just take off secure and use just SSL? Does that work?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  7. #7
    Join Date
    Nov 2005
    Posts
    73
    Rep Power
    9

    Default

    hi KevinH

    Did you do anything on your Zimbra to make it work with Secure Authentication in Thunderbird?

    Did you modify postfix main.cf's smtp_auth_enable ?

    Or do you mean running saslzmauthdctl start ???


    thanks



    Quote Originally Posted by KevinH
    This is how my Thunderbird is configured and it works fine. Use SSL and secure auth.
    Last edited by zzzzsg; 05-11-2006 at 12:23 PM.

  8. #8
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    There are no modifications in our config files. It's working like this out-of-the-box. Make sure saslauthd is running and check for errors in /var/log/zimbra.log
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  9. #9
    Join Date
    Nov 2005
    Posts
    73
    Rep Power
    9

    Default

    Hi KevinH

    nothing unusual in the log.

    zmsaslauthdctl status doesn't work


    saslauthd seems to be running but still does not work with Thunderbird Secure Authentication.

    26027 ? Ss 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    26028 ? S 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    26029 ? S 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    26030 ? S 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    26035 ? S 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra



    Quote Originally Posted by KevinH
    There are no modifications in our config files. It's working like this out-of-the-box. Make sure saslauthd is running and check for errors in /var/log/zimbra.log
    Last edited by zzzzsg; 05-11-2006 at 12:48 PM.

  10. #10
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Are you using STMP auth or trying to use SSL?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Does Zimbra support IMAP Secure Authentication?
    By zzzzsg in forum Administrators
    Replies: 6
    Last Post: 11-06-2009, 06:19 PM
  2. Replies: 1
    Last Post: 05-15-2009, 08:04 PM
  3. External Authentication with Active Directory via LDAPS
    By merrill in forum Administrators
    Replies: 1
    Last Post: 10-21-2007, 01:13 PM
  4. Secure MTA connection with authentication
    By firebin in forum Administrators
    Replies: 2
    Last Post: 02-10-2006, 07:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •