Results 1 to 2 of 2

Thread: Initizalizing documents..error, help

  1. #1
    Join Date
    Oct 2008
    Rep Power

    Default Initizalizing documents..error, help

    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: Connection refused)

    all the installations goes good until initializing documents, make an error, the installation is complete but when I do zmcontrol status mta is not runing, postfix is not runing, what can it be..

  2. #2
    Join Date
    Nov 2006
    Rep Power


    I would guess that your DNS is not setup correctly. Please post /tmp/install.log.??? and the following
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomainname mx
    dig yourserverfqdn
    host `hostname` <- note backticks and not double quotes

Similar Threads

  1. Problem with domain Documents
    By ajazevedo in forum Administrators
    Replies: 0
    Last Post: 08-20-2008, 07:44 AM
  2. [SOLVED] 5.0.1 to 5.0.2 NE - Documents Gone!
    By jhoelz in forum Installation
    Replies: 1
    Last Post: 02-01-2008, 11:45 PM
  3. [SOLVED] Can't open documents (4.5.7 > 5.0rc2)
    By RJB in forum Administrators
    Replies: 3
    Last Post: 12-13-2007, 09:38 AM
  4. Documents & Notebooks Woes
    By torusgrp in forum Administrators
    Replies: 0
    Last Post: 05-11-2007, 10:19 PM
  5. Replies: 26
    Last Post: 02-12-2007, 06:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts