Results 1 to 4 of 4

Thread: Zimbra down!

  1. #1
    Join Date
    Aug 2007
    Location
    Switzerland
    Posts
    14
    Rep Power
    8

    Unhappy Zimbra down!

    urgent help needed,

    since one week I am having trouble with my Zimbra

    Release 5.0.8_GA_2462.UBUNTU6 UBUNTU6 FOSS edition

    and now it stopped completely.

    the status looks as follows:

    zimbra@zimbra2:~$ zmcontrol status
    Host zimbra2.allved.com
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Stopped
    mysql.server is not running
    mta Running
    snmp Running
    spell Running
    stats Stopped
    zimbra@zimbra2:~$

    does anybody have any practical advice on how to trouble shoot?
    I tried so many things reading on the forums etc. but I could not get it running again. I am running about six domains and my clients getting really nervous.
    Please help!

  2. #2
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default

    What problems were you having, and is there anything in the mailbox.log file?

    Also, does restarting mysql help?
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    Aug 2007
    Location
    Switzerland
    Posts
    14
    Rep Power
    8

    Default

    sorry for not being very precise but I am not that familiar with Linux and Zimbra if it gets to technical I am lost.

    Last week I had some problems, see http://www.zimbra.com/forums/install...b-corrupt.html
    but then somehow it worked again till yesterday. but now it stopped completely and I am lost.

    the mailbox.log is 5MB in size I will try to upload it and regarding restarting of mysql I think you meant mysql.server start command I did that too and I restarted everything but it does not work.

    If you are a Zimbra employee I could give you ssh access if thatís a solution? I am just lost I don't have the nerves anymore.
    Attached Files Attached Files

  4. #4
    Join Date
    Aug 2007
    Location
    Switzerland
    Posts
    14
    Rep Power
    8

    Default

    some additional information below:

    Release 5.0.8_GA_2462.UBUNTU6 UBUNTU6

    zimbra@zimbra2:~$ zmcontrol start
    Host zimbra2.allved.com
    Starting ldap...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...FAILED
    amavisd already running: pid 8708
    ClamAV update process started at Sat Nov 8 08:50:16 2008
    WARNING: Your ClamAV installation is OUTDATED!
    WARNING: Local version: 0.93.1 Recommended version: 0.94.1
    DON'T PANIC! Read Clam AntiVirus
    Downloading main-47.cdiff [100%]
    Downloading main-48.cdiff [100%]
    Downloading main-49.cdiff [100%]
    main.cld updated (version: 49, sigs: 437972, f-level: 35, builder: sven)
    WARNING: Your ClamAV installation is OUTDATED!
    WARNING: Current functionality level = 31, recommended = 35
    DON'T PANIC! Read Clam AntiVirus
    WARNING: getfile: daily-7359.cdiff not found on remote server (IP: 65.120.238.5)
    WARNING: getpatch: Can't download daily-7359.cdiff from db.us.clamav.net
    WARNING: getfile: daily-7359.cdiff not found on remote server (IP: 208.72.56.53)
    WARNING: getpatch: Can't download daily-7359.cdiff from db.us.clamav.net
    clamd failed to start


    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.
    zimbra@zimbra2:~$
    zimbra@zimbra2:~$ zmcontrol status
    Host zimbra2.allved.com
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Stopped
    mysql.server is not running
    zmmailboxdctl is not running
    mta Running
    snmp Running
    spell Running
    stats Stopped
    zimbra@zimbra2:~$ mysql.server restart
    mysqld not running: no pid in '/opt/zimbra/db/mysql.pid'
    zimbra@zimbra2:~$ mysql.server start
    zimbra@zimbra2:~$ mysql.server status
    mysql is not running
    zimbra@zimbra2:~$

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 01:20 AM
  2. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  3. Replies: 12
    Last Post: 02-25-2008, 06:28 PM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •