Results 1 to 7 of 7

Thread: [SOLVED] ldap browser

Threaded View

  1. #1
    Join Date
    Nov 2008
    Location
    RU
    Posts
    22
    Rep Power
    7

    Default [SOLVED] ldap browser

    I have some problem to edit ldap using extra LDAP browsers. It's all good using anonymous mode. But i need to pass authorization to see the whole information, and to be able to edit information.

    1) What login and password should I use?

    I tried to get password using zmldappasswd, but it didn't passed. I've read common instructions here (Zimbra Directory Service) and understand that it is not recommended to use ldap browsers.

    2) How to edit slapd.conf?
    This file (/opt/zimbra/conf/slapd.conf) is rewrited to original everytime ldap is restarted.

    Thanks in advance
    Last edited by manOfmoods; 11-14-2008 at 10:19 AM.

Similar Threads

  1. LDAP Cannot bind on migration to new server
    By neekster in forum Migration
    Replies: 23
    Last Post: 03-09-2009, 03:08 AM
  2. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 11:38 AM
  3. Replies: 8
    Last Post: 08-07-2008, 06:18 AM
  4. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 07:45 AM
  5. Replies: 4
    Last Post: 11-15-2006, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •