Results 1 to 2 of 2

Thread: [SOLVED] A network service error has occurred

  1. #1
    Join Date
    Nov 2008
    Rep Power

    Default [SOLVED] A network service error has occurred

    Hi all. Got my installation up and running and having an odd problem.

    This only happens in Advanced mode (on IE7 and FF3).

    Whenever an AJAX call occurs (which is alot) I get the following error:

    A network service error has occurred.
    msg: system failure: Request not allowed on port 7072
    code: service.FAILURE
    method: GetContactsRequest
    detail: soap:Receiver
    trace: btpool0-7:1226701350166:ea1d1c0902f1d1c8

    Obviously, the method is different for the different errors.

    I've checked my Zimbra logs and just see this:

    com.zimbra.common.service.ServiceException: system failure: Request not allowed on port 7072
    at com.zimbra.common.service.ServiceException.FAILURE (
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:820)
    at org.mortbay.jetty.servlet.ServletHolder.handle(Ser
    at org.mortbay.jetty.servlet.ServletHandler$CachedCha in.doFilter(
    at org.mortbay.servlet.UserAgentFilter.doFilter(UserA
    at org.mortbay.servlet.GzipFilter.doFilter(GzipFilter .java:132)
    at org.mortbay.jetty.servlet.ServletHandler$CachedCha in.doFilter(
    at org.mortbay.jetty.servlet.ServletHandler.handle(Se
    at org.mortbay.jetty.servlet.SessionHandler.handle(Se
    at org.mortbay.jetty.handler.ContextHandler.handle(Co
    at org.mortbay.jetty.webapp.WebAppContext.handle(WebA
    at org.mortbay.jetty.handler.ContextHandlerCollection .handle(
    at org.mortbay.jetty.handler.HandlerCollection.handle (
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha
    at org.mortbay.jetty.handler.rewrite.RewriteHandler.h andle(
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha
    at org.mortbay.jetty.Server.handle(
    at org.mortbay.jetty.HttpConnection.handleRequest(Htt
    at org.mortbay.jetty.HttpConnection$ ntent(
    at org.mortbay.jetty.HttpParser.parseNext(HttpParser. java:644)
    at org.mortbay.jetty.HttpParser.parseAvailable(HttpPa
    at org.mortbay.jetty.HttpConnection.handle(HttpConnec
    at org.mortbay.thread.BoundedThreadPool$ n(

    I guess my question is why is this happening? Can it be fixed? Did I screw something up?

    This does not happen in STANDARD mode.


    P.S. I searched and searched for this error and help before I posted.

    P.S.S. Running the latest Zimbra, CentOS v5.2. iptables and selinux are disabled.

  2. #2
    Join Date
    Nov 2008
    Rep Power

    Default Solved. I'm an idiot

    Of course, it's always when you post that you figure it out.

    I'm completely retarded and *thought* you had to access the client/user site of Zimbra at port 7072 versus port 80. Duh, well, that fixed it.

    Take away: Don't access zimbra on port 7072, it doesn't work well.

Similar Threads

  1. A network service error has occurred (zclient/io).
    By kersfeeshaas in forum Administrators
    Replies: 1
    Last Post: 03-18-2009, 09:24 AM
  2. A network service error has occurred (zclient/io)
    By djcovey in forum Installation
    Replies: 4
    Last Post: 10-17-2008, 12:50 AM
  3. Replies: 17
    Last Post: 04-19-2008, 09:27 AM
  4. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  5. A network service error has occurred
    By bjared in forum Administrators
    Replies: 4
    Last Post: 10-12-2006, 11:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts