Results 1 to 2 of 2

Thread: Cannot attach file from smb server

Hybrid View

  1. #1
    Join Date
    Nov 2008
    Rep Power

    Default Cannot attach file from smb server

    Hi all,
    I run ZCS 5 open source edition. I have users use Ubuntu 8.04HH. they cannot add attachment that locate on smb server. for now they must copy he file to local first and then attach it to zimbra and this is very inconvnt. it doesn't happen on windows client. Please help me to solve this problem. Sorry if this a repost and already solved, i've search and found nothing


  2. #2
    Join Date
    Nov 2006
    Rep Power


    Welcome to the forums

    Please vote for Bug 33256 - Ability to add attachments from a mapped drive.

Similar Threads

  1. Replies: 8
    Last Post: 08-07-2008, 05:18 AM
  2. [SOLVED] Why my MTA Cross???
    By fsloke in forum Installation
    Replies: 6
    Last Post: 07-30-2008, 08:55 PM
  3. Installation Problem
    By AnilKumarYalla in forum Developers
    Replies: 4
    Last Post: 09-22-2006, 06:19 PM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  5. Insallation failed (Debian server)
    By popui007 in forum Installation
    Replies: 5
    Last Post: 09-29-2005, 02:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts