Results 1 to 6 of 6

Thread: Zimbra Logging - Reduce

Threaded View

  1. #1
    Join Date
    Oct 2008
    Posts
    212
    Rep Power
    7

    Question Zimbra Logging - Reduce

    Hello,

    I have Zimbra 5.0.10 currently (upgraded this weekend from 5.0.6) FOSS.
    Installed on Ubuntu JeOS 8.0.4.1 all up to date. I had this same problem on my old server that I upgraded from, I ended up deleting the files then it never recreated the log files.

    My /var/log directory gets to be over 2GB in the matter of days, which then fills the hard drive. I have been trying all day to reduce or eliminate the logging of all the postfix traffic. I do not need this information. I have tried to turn off postfix logging, but every time I restart postfix the settings go back. So somewhere its being re-rewritten.

    I have made these changes (as zimbra user):
    zmprov mcf zimbraLogRawLifetime 1d
    zmprov mcf zimbraLogSummaryLifetime 7d
    zmlocalconfig -e ldap_log_level=0
    zmlocalconfig -e zmmtaconfig_log_level=1

    Then in /opt/zimbra/postfix/conf/main.cf:
    smtpd_tls_loglevel = 0 (Always goes back to 1 which I assume is default)

    Also in log4j.properties.in I changed most the 'DEBUG' or 'INFO' to 'WARN.'

    Please help me reduce my log files or turn them off for email traffic. But obviously if I need them I will re-enable them.

    Thank you in advance!
    Last edited by xeon; 11-18-2008 at 04:32 PM.

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 02:20 AM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •