as i suggest you, it was not a dns problem.
the public ip was wrote on the LMTP bind address: parameter via the admin website.
i made a virtual adress on my eth0 with my public ip, restart zimbra and can connect to admin console to change the lmtp parameter on the server configuration.
now all working well.